Verlag Karin Kestner

Verlag Karin Kestner

Verlag für Gebärdensprache und Themen der Gehörlosigkeit

 

Support und Hilfe

Das große Wörterbuch der Deutschen Gebärdensprache, Version 1.x

Das große Wörterbuch der Deutschen Gebärdensprache

Letzte Version: 1.0.3.0.
Hier finden Sie Support für die Version 2 und die neue Version 3

Falls es Probleme gibt, empfehlen wir zuerst die folgende neueste Aktualisierung zu installieren:

Ein Update zur manuellen Aktualisierung der Version 1: finden Sie hier.

Achtung altes Wörterbuch und neues MacOS  lesen Sie hier.

Übersicht über verschiedene Hardware, Betriebssysteme, Lizenzen, Kompatibilität.

Hinweis zu einer Sicherheitslücke im Quicktime-Player.

Datenschutz.

 

 

Fragen und Fehlermeldungen:

Installation und Aktualisierung

Registrierung

Programmanwendung

 

Wenn Ihre Frage hier nicht beantwortet wird, schreiben Sie uns bitte:

  • Die Seriennummer der DVD
  • Die Version des Programms
  • Welches Betriebssystem haben Sie?
  • Beschreiben Sie Ihr Problem oder den Fehler möglichst exakt
  • Welche Schritte haben Sie ausgeführt (genaue Reihenfolge, Text der jeweiligen Maske)?
  • Wann genau erscheint die Fehlermeldung? Nach welchem Schritt / nach welcher Maske?
  • Welche Fehlermeldung erscheint (exakter und vollständiger Wortlaut, ggf. Fehlernummer)?
  • Beigefügte Screenshots erleichtern uns die Analyse.

Wir helfen Ihnen: Support-E-Mail. Schreiben Sie Ihre Seriennummer dazu!

 

Lösungen:

 

Systemvoraussetzungen

Folgende Systemvoraussetzungen sind mindestens notwendig:

  • Microsoft Windows® XP, Vista, 7, 8 (Nicht Microsoft Windows RT) und Macintosh® OS X 10.5 - 10.11 (nicht kompatibel mit MacOS 10.12 oder neuer!)
  • Deutsches Betriebssystem und bei Windows Deutsches Gebietsschema
  • Arbeitsspeicher (RAM): Min. 1 GB
  • Freier Festplattenspeicher: 8 GB (kann auch auf einer externen Platte oder einem Flashspeicher sein)
  • Bildschirmauflösung min: 1024x600 (Netbook ab 8,9")
  • DVD-Laufwerk (nur zur Installation, kann auch über ein Netzwerk installiert werden).
  • Quicktime® ab 6.0 (ohne iTunes, nicht Quicktime Pro)
  • Adobe Reader® ab 6.0.

Hinweis zu Mac OS X ab 10.7: Wenn Sie eine ältere Version / kleinere Nummer als 1.0.2.5 haben, dann lesen Sie hier.

Achtung Windows 7 Upgrade von Windows XP!.

Das Programm muss nach der Installation registriert werden, siehe: Registrierung / Lizenzierung.

Führen Sie sowohl die Installation, als auch die Registrierung als Administrator aus.

nach oben

 

Installation

Das DGS Wörterbuch besteht aus drei Hauptkomponenten.

  1. Die Installation des Programms
  2. Die Installation der Videos
  3. Die Registrierung Ihrer Lizenz

Melden Sie sich zur Installation und Registrierung immer als Administrator an!  Weitere Hinweise finden Sie im Handbuch in der Hülle der DVD.

Nach der Installation des Programms wird die Installation der Videos automatisch gestartet. Falls nicht, starten Sie das Programm zur Installation der Videos auf der DVD manuell.

Führen Sie beim ersten Programmstart - VOR der Registrierung - die Aktualisierung durch, falls eine Aktualisierung angeboten wird. Falls die automatische Aktualisierung nicht erfolgreich beendet wird, installieren Sie die Aktualisierung von hier.

Nach der Installation und Aktualisierung müssen Sie Ihre Lizenz durch eine Registrierung aktivieren, siehe dazu auch das Handbuch.

Zum Abspielen der Videos ist Quicktime® notwendig. Falls es auf Ihrem Computer nicht vorhanden ist, werden Sie beim Programmstart automatisch auf die Download-Seite von Quicktime geleitet.

Installation auf Netbooks

Nach erfolgreicher Installation können Sie die DVD aus dem Laufwerk nehmen und zusammen mit Ihrer Seriennummer gut archivieren. Die DVD wird zum Anwenden des Programms nicht benötigt.

Beachten Sie bitte folgende Hinweise, falls Sie Ihren Computer formatieren und neu installieren wollen.

Bei Installationen in Schulnetzwerken mit Proxy, Imagingsystemen, etc. fragen Sie bitte für zusätzliche Infos an.

Lesen Sie hier wie Sie  das Programm deinstallieren.

nach oben

 

Aktualisierung durchführen

Download Update für Windows (Herunterladen, Zip-Datei entpacken, Update-Setup.exe ausführen)
Download Update für Mac OS (Herunterladen, DMG öffnen, Installationsanleitung im Update enthalten, bitte lesen)

Falls die automatische Aktualisierung bei Ihnen nicht erfolgreich durchgeführt wird, können Sie mit folgendem Download die neueste Aktualisierung hier herunterladen und einfach installieren. Bitte schließen Sie zuerst das Wörterbuch.

Hinweis: Dieses Update ist nur mit Version 1 kompatibel! Das aktuelle Update für Version 2 finden Sie hier.

Hinweis: Bei Windows VISTA® und Windows 7® empfiehlt es sich, diese setup.exe nicht direkt auszuführen, sondern zuerst auf dem PC zu speichern / herunterzuladen und anschließend mit der RECHTEN Maustaste "Als Administrator ausführen" auszuwählen. Bei Windows Vista® und Windows 7® werden Sie bei der Aktualisierung gefragt "Zur Fortsetzung des Vorganges ist Ihre Zustimmung erforderlich." Klicken Sie unbedingt auf "Fortsetzen" und brechen diesen Vorgang nicht ab.

Hinweis für Mac: DGSwb-Update kann nicht geöffnet werden, da es von einem nicht verifizierten Entwickler stammt

Schließen Sie vor der Installation der Aktualisierung das Wörterbuch. Eine Meldung wie "die Datei kann nicht ersetzt werden" oder ähnlich zeigt, dass das Wörterbuch noch geöffnet und in Gebrauch ist.

Bei Windows muss das Update in das gleiche Programmverzeichnis installiert werden, in dem Sie das Wörterbuchprogramm installiert haben. Sofern Sie bei der Installation den Standard-Pfad nicht geändert haben, wird auch beim Update der richtige Standardpfad vorgeschlagen.

Bei Windows haben Sie meistens die Auswahl, ob Sie den Setup ausführen oder speichern wollen. Wenn Sie den Setup zuerst speichern, müssen sie ihn nach dem Download im Downloadordner zur Installation starten!

Wenn Sie auf DVD eine Version kleiner 1.0.1.5 haben, dann führen Sie unbedingt nach der Installation beim ersten Programmstart VOR der Registrierung diese Aktualisierung auf die neueste Version durch. Wenn Sie auf DVD eine Version kleiner oder gleich 1.0.1.5 haben, dann müssen Sie einmalig die Aktualisierung mit oben stehendem Download durchführen, damit Sie weiterhin die automatischen Aktualisierung erhalten können.

Diese Aktualisierung sollten Sie auch bei Computern für eine Offline-Registrierung VOR der Registrierung durchführen, wenn Ihre Version auf der DVD kleiner als 1.0.1.5 ist. Übertragen Sie dazu einfach die heruntergeladene Datei per USB-Stick auf den Offline-Computer.

Falls die Aktualisierung bei jedem Programmstart wieder mit der gleichen Version durchgeführt wird, liegt ein Problem der automatischen Aktualisierung vor. Installieren Sie in dem Fall einfach die Aktualisierung mit oben stehendem Download.

nach oben

 

Ordnername für Videos oder Bilder wird nicht gespeichert

Falls Sie einen individuellen Pfad für die Videos oder die Bilder in den Optionen einstellen wollen, dürfen Sie keine Umlaute oder Sonderzeichen in einem Ordnernamen verwenden.

Dieses Problem ist ab Version 1.0.0.4 behoben.

nach oben

 

Registrierung / Lizenzierung

Zur Anwendung des Programms muss Ihre Lizenz nach der Programm-Installation registriert werden.

Es gibt keine "Benutzerlizenzen" (für mehrere Computer). Eine Lizenz (eine Seriennummer) berechtigt Sie zur Nutzung des Programms auf einem Computer (Einzelplatzlizenz). Zur Anwendung auf zwei Computern benötigen Sie eine Lizenz für zwei Computer.

Wenn Sie das Programm auf einem anderen Computer registrieren wollen, müssen Sie zuerst Ihre Lizenz auf dem alten Computer deregistrieren. Das Gleiche gilt auch, wenn Sie das Programm aus demselben Computer nach einer Neuinstallation des Betriebssystems oder Festplattenwechsel o.ä. neu registrieren wollen.

Es besteht die Möglichkeit der Online- / und Offline-Registrierung. Zur empfohlenen Online-Registrierung benötigen Sie einen Internetanschluss (nur für den Augenblick der Registrierung). Nach der Online-Registrierung ist das Programm auch nutzbar, wenn Sie nicht online sind. Bei der Online-Registrierung wird die Lizenznummer automatisch generiert. Bei der Online-Registrierung werden außer Ihrem Namen und der E-Mail-Adresse keine persönliche Daten übertragen oder gespeichert. Ihre Angaben unterliegen dem Datenschutz und werden weder weitergegeben noch verkauft. Die aufwendigere Offline-Registrierung sollte nur verwendet werden, wenn überhaupt keine Möglichkeit besteht, den Computer mit dem Internet zu verbinden, auch nicht für den Moment der Registrierung. Bei der Offline-Registrierung müssen Sie Ihre Lizenznummer anfordern, lesen Sie dazu auch das Handbuch.

Falls Sie das Programm  zeitweise auf einem Computer und zeitweise auf einem anderen Computer nutzen möchten, können Sie das Programm auch mit nur einer Lizenz auf beiden Computern installieren. Sie registrieren Ihre Lizenz auf Computer A. Wenn Sie später das Programm auf Computer B nutzen möchten, deregistrieren Sie die Lizenz auf Computer A und registrieren sie neu auf Computer B und umgekehrt. Siehe Kapitel "Deregistrieren" im Handbuch. Das Programm und die Videos bleiben dabei auf beiden Computern installiert. Voraussetzung hierzu ist die Online-Registrierung auf beiden Computern. Lesen Sie dazu bitte auch das Handbuch. Wenn Sie das Programm regelmäßig auf zwei Computern nutzen möchten, benötigen Sie zwei Lizenzen. Für Mehrfachlizenzen gibt es günstige Staffelpreise.

Wenn Sie Ihre Lizenz auf einem anderen Computer registrieren wollen, müssen Sie zuerst Ihre Lizenz deregistrieren. Sie brauchen nur Ihre Seriennummer aufzuheben. Ihre Lizenznummer brauchen Sie sich nicht zu merken, sie wird bei jeder neuen Registrierung automatisch wieder neu vergeben.

Ändern einer Offline-Registrierung in eine Online-Registrierung.

nach oben

 

Ein Fehler ist aufgetreten. Invalid host address - socket error - Problem mit Internetverbindung oder Server (104)

Zur Online-Registrierung benötigt das DGS Wörterbuch eine Verbindung mit dem Internet. Bei dieser Fehlermeldung kann das DGS Wörterbuch keine Verbindung mit dem Internet aufnehmen (obwohl Sie online sind).

Prüfen Sie mit einem anderen Programm (Browser oder E-Mail-Programm), ob zu diesem Zeitpunkt eine Internetverbindung vorhanden ist und kontrollieren Sie ggf. die Internetverbindung.

Falls eine Internetverbindung besteht, dann verhindert eine Firewall, Kinderschutzsoftware oder ein Securitypaket (Norton®, F-Secure®, McAfee®, GData®, etc.) dem DGS Wörterbuch den Zugang zum Internet. Geben Sie in Ihrer Firewall das DGS Wörterbuch frei (Whitelist). Bei Windows sind das die 2 Programme: C:\Programme\Kestner\DGSwb 1.0\DGS-Woerterbuch.exe und C:\Programme\Kestner\DGSwb 1.0\dgswblaunch.exe (sofern Sie die Programme in den Standardordner installiert haben).

Sie benötigen die Online-Verbindung nur für den Moment der Registrierung. Wenn eine generelle Freigabe unseres Programms nicht möglich ist, können Sie evtl. auch für den Moment der Registrierung Ihre Sicherheitssoftware kurz deaktivieren, wenn Sie solange kein anderes Programm (Browser, E-Mail, etc.) offen haben, welches eine Verbindung mit dem Internet hat. Nach der Registrierung aktivieren Sie Ihre Sicherheitssoftware sofort wieder. Nach der Registrierung benötigt unser Programm keine Verbindung mehr zum Internet, wenn Sie auf die automatischen Aktualisierungen verzichten wollen.

Haben Sie einen Proxy-Server in Ihrem Netzwerk, dann lesen Sie hier zum Proxy-Server. Wenn sich Ihr Computer in einem Netzwerk einer Firma oder einer Organisation befindet, wenden Sie sich an Ihren Systemadministrator.

Am Server liegt es i.d.R. nicht, da er zu 99,9% der Zeit immer erreichbar ist.

nach oben

 

Fehler oder Abbruch beim Installieren der Videos

Falls die Installation der Videos abbricht, oder am Ende der Installation keine Erfolgsmeldung gezeigt wird, dass alle 18013 Videos erfolgreich installiert wurden, liegt es meistens daran, dass auf der Festplatte nicht genügend Speicherplatz vorhanden ist. Sie benötigen mindestens 8 GB freien Speicherplatz. Ein anderer Grund kann sein, dass Ihr Computer während der Installation in den Stand-By-Modus / Ruhezustand abgeschaltet hat. In dem Fall schalten Sie einfach vor der Installation die Ruhefunktion aus. In seltenen Fällen kann es auch an zu wenig Hauptspeicher des Computers liegen oder eine Beschädigung / Kratzer der DVD-Unterseite vorliegen, so dass nicht mehr alle Dateien gelesen werden können.

Löschen Sie in dem gewählten Zielverzeichnis der abgebrochenen Installation alle Dateien und leeren den Papierkorb. Wenn Sie die Installation noch einmal mit dem gleichen Zielverzeichnis versuchen wollen, brauchen Sie die vorhandenen Videos nicht zu löschen, sie werden überschrieben. Prüfen Sie, ob auf der gewählten Festplatte ausreichend Speicherplatz vorhanden ist und wählen Sie ggf. eine andere Festplatte, oder sorgen Sie für ausreichend freien Speicherplatz.

Die Standardordner für die Videos sind:
Windows XP: C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Kestner\DGSwb\Videos
Windows Vista bzw. 7: C:\ProgramData\Kestner\DGSwb\Videos
Mac OS: /library/preferences/Kestner/DGSwb/Videos
Sie können jedoch jeden beliebigen eigenen Ordner verwenden. Tipp: Verwenden Sie keinen Ordner, in dem sich auch andere Daten befinden. Legen Sie einen leeren Ordner "DGSVideos" an.

Wenn Sie ausreichend freien Speicherplatz haben und die Videoinstallation trotzdem wiederholt abbricht, dann können Sie auch die Videoarchive von der DVD mit folgendem Tool einzeln entpacken / extrahieren. Bis Version 1.0.1.2 gibt es auf der DVD 6 Archivdateien: "Videos1/2/3/4/5/6.zip", ab Version 1.0.1.3 10 Archivdateien: "Videos1-10.zip". Bei einer abgebrochenen Installation können Sie mit diesem Tool dann auch "von hinten" anfangen, die Videoarchive zu entpacken (also mit 10 beginnend) und solange weitere Archive (9,8,7,...) entpacken, bis alle Videos installiert sind. Damit sparen Sie Zeit.

Windows Tool:

  • Speichern sie diesen Download
  • Öffnen Sie die heruntergeladene Zip-Datei (Doppelklick oder rechte Maustaste) und extrahieren / entpacken Sie den Inhalt
  • Wählen Sie als Ziel ("extrahieren nach:") z.B. Ihren Desktop und starten Sie das Extrahieren
  • Öffnen Sie Ihren gewählten Download-Ordner (z.b. Desktop)
  • Starten Sie dort das Programm "unzip"
  • Lesen Sie die Information im Programm und entpacken die fehlenden Videoarchive (VideosXXX.zip) von DVD
  • Nach Fertigstellung können Sie das Programm "unzip" und den Ordner "Externals" aus Ihrem Download-Ordner bzw. von Ihrem Desktop wieder löschen.

Mac OS Tool:

  • Speichern sie diesen Download
  • Ziehen Sie das Programm "unzip" aus dem Download auf Ihren Desktop
  • Starten Sie dort das Programm "unzip"
  • Lesen Sie die Information im Programm und entpacken die fehlenden Videoarchive (VideosXXX.zip) von DVD
  • Nach Fertigstellung können Sie den Download "unzip" auswerfen und das Programm "unzip" löschen.

Kontrollieren Sie, ob Sie am Ende genau 18013 Dateien (und keinen Unterordner) in Ihrem Video-Ordner haben. Falls sich zusätzlich noch ein oder mehrere Videoarchive ".zip" in dem Video-Ordner befinden, so können diese gelöscht werden.

Hinweis: Wenn Sie einen eigenen Videoordner angelegt haben, müssen Sie diesen anschließend auch im Menü Extras | Optionen | Videoordner zurordnen.

Hinweis: Bei Verwendung von externen Medien, wie einer externen Festplatte oder externen Speicherkarte, kann es unter Umständen zu einem unvollständigen Abbruch der Videoinstallation kommen. Wenn es wiederholt nicht möglich ist, die große Anzahl Videos direkt auf das externe Medium zu installieren, dann müssen Sie die Videos ggf. zuerst auf die interne Festplatte entpacken und anschließend von dort manuell auf das ext. Medium verschieben. Wenn die interne Festplatte nicht mehr ausreichend Speicherplatz zur Verfügung hat, dann können Sie diesen Vorgang "portionsweise" mit obigem Tool erledigen.

nach oben

 

Windows hat ein Problem festgestellt

Das Programm stürzt beim Abspielen von Videos, oder beim Klick auf einen der Video-Steuerungsknöpfe mit der Meldung "Windows hat ein Problem festgestellt" ab.

Das Problem liegt an einer fehlerhaften Apple Quicktime® Installation. Deinstallieren und installieren Sie Quicktime neu, siehe: Apple Quicktime® installieren.

nach oben

 

Die von Ihnen eingegebenen Informationen sind nicht korrekt. Gehen Sie bitte einen Schritt zurück und versuchen Sie es noch einmal.

Falls diese Fehlermeldung am Ende eine Nummer hat, lesen Sie bitte bei der entsprechenden Fehlermeldung weiter.

Bitte achten Sie bei der Eingabe der Seriennummer insbesondere auf den Unterschied zwischen dem Buchstaben O (etwas runder und breiter) und der Zahl Null 0 (etwas schmaler), sowie zwischen dem Buchstaben I und der Zahl 1.

Evtl. besteht ein Problem mit der Internetverbindung (auch wenn Ihr Browser funktioniert!), oder Sie befinden sich in einem Netzwerk mit einer Internet-Zugangskontrolle (Firewall, Kinderschutzsoftware, Securitysuites, etc.). Lesen Sie: Invalid host address.

Falls sich Ihr Computer in einem Netzwerk mit Proxyserver befindet, dann lesen Sie hier: Proxy-Server.

Installieren Sie ggf. manuell die neueste Aktualisierung, siehe: Aktualisierung durchführen.

nach oben

 

Die eingegebenen Informationen sind nicht korrekt. Versuchen Sie es bitte noch einmal ... (009)

Wenn Ihr Computer in einem Netzwerk mit Proxy-Server eingebunden ist, dann lesen Sie hier: Proxy-Server.

Bei einer Online-Registrierung bedeutet der Fehler 009 meist, dass eine Firewall oder anderes Internet-Schutz-Programm unserem Programm den Zugang zum Internet blockiert. Z.B. hat die Firewall IPCop schon einmal fälschlicherweise unsere Domain kestner.de auf die zu sperrenden Domains gesetzt. In so einem Fall müssen Sie einfach unsere Domain auf die Whitelist Ihrer Firewall setzen.

Wenn Sie bei einer Offline-Registrierung die Fehlermeldung (009) erhalten, stimmen die Daten der Offline-Lizenz, die wir Ihnen geschickt haben nicht exakt mit Ihren eingegebenen Daten überein. Löschen Sie hinter jedem Eingabefeld mit der Löschen-Taste mögliche unsichtbare Zeichen und vergleichen noch mal Ihre Daten (Name, Email, Seriennummer und Aktivierungsnummer) mit den Daten, die wir Ihnen geschickt haben. Die Aktivierungsnummer muss mit den letzten Stellen der Lizenznummer übereinstimmen. Wenn Sie den Fehler nicht finden, rufen Sie bei unserem Support an.

nach oben

 

Die eingegebenen Informationen sind nicht korrekt. Bitte aktualisieren Sie zuerst dieses Programm. (210)

Eine Einstellung Ihres Computers, oder ein anderes Programm (Firewall, etc.) verhindert die erfolgreiche Ausführung der automatischen Aktualisierung.

Installieren Sie manuell die neueste Aktualisierung.

Anschließend können Sie sich mit Ihren Daten registrieren.

nach oben

 

could not open video player

Zum Abspielen der Videos wird Apple Quicktime® auf Ihrem Computer benötigt. Deinstallieren und installieren Sie Quicktime neu, siehe: Apple Quicktime® installieren.

nach oben

 

Es kommt immer das Video "Hallo" und die Meldung "Demo-Modus"

Hierfür gibt es vier mögliche Erklärungen:

1. Sie haben nur eine Demo-Version. Dann wird für jedes Wort nur das Video "Hallo" gezeigt. Bei dem jeweils ersten Wort jeder Rubrik, können Sie jedoch das Originalvideo sehen. Sobald Sie das Programm lizenzieren, haben Sie Zugriff auf alle Videos.

2. Sie haben die Videos nicht in den Standardordner installiert, sondern einen eigenen Ordner, z.B. auf einer externen Festplatte, gewählt. Dann müssen Sie jetzt einfach im Menü Extras - Optionen Ihren individuellen Videoordner einstellen.

3. Die Installation der Videos war nicht vollständig erfolgreich. Wenn nicht alle Videos installiert wurden, dann wird für jedes nicht vorhandene Video als Platzhalter das Video "Hallo" gezeigt.

Prüfen Sie folgende Punkte:

  • Prüfen Sie im Menü "Extras-Optionen", ob der eingestellte Ordner für die Videos stimmt.
  • Wenn ja, dann prüfen Sie, ob sich in dem betreffenden Ordner mindestens 18013 Dateien befinden.
  • Falls sich in dem Video-Ordner weniger als 18013 Dateien befinden, dann starten Sie die Videoinstallation (das Programm "Videos-installieren" von der DVD) erneut und achten auf mögliche Fehlermeldungen. Achtung, Sie benötigen für die Videos mindestens 8 GB freien Speicherplatz auf der Festplatte!
  • Falls bei der Videoinstallation trotz ausreichend freiem Platz wiederholt ein Fehler auftritt, können Sie auch die 6 Video-Archive Videos1-6.zip (bzw. Videos1-10.zip ab Version 1.0.1.3) von der DVD manuell in Ihren Video-Ordner entpacken, siehe: Fehler oder Abbruch beim Installieren der Videos.
  • Die Programminstallation und Registrierung müssen nicht erneut ausgeführt werden, sofern sie erfolgreich waren.
  • Falls Sie nach einer abgebrochenen Installation der Videos, die Videos in einem anderen Ordner speichern, vergessen Sie nicht den alten Videoordner der abgebrochenen Installation zu löschen, damit kein unnötiger Platz auf Ihrer Festplatte verschwendet wird. Sie können den Videoordner entweder manuell löschen, oder mit dem Tool Cleaner.

4. Falls das Programm bisher normal benutzt werden konnte und plötzlich die Meldung "Demo-Modus, Programm nicht lizenziert" erscheint, kann es auch an einer temporären Störung liegen. Beenden Sie das Programm und starten es neu. Wenn keine der Ursachen 1-3 vorliegt, verschwindet die Meldung wieder von alleine

nach oben

 

Das Video startet nicht, es ist nur eine grüne / gemusterte Fläche

Hierbei handelt es sich um ein Problem der Grafikkarte.

Stellen Sie in den Eigenschaften Ihrer Grafikkarte die "Hardwarebeschleunigung" aus. Sie finden diese Option bei

Windows XP: Desktop: rechte Maustaste | Eigenschaften | Einstellungen | Erweitert | Problembehandlung | Hardwarebeschleunigung "Keine"

Windows 7/Vista: Desktop: rechte Maustaste | Bildschirmauflösung | Erweiterte Einstellungen | Problembehandlung | Hardwarebeschleunigung "Keine"

nach oben

 

Es kommt kein Ton / keine Lautsprache

Hierbei handelt es sich um keinen Fehler.

Die Deutsche Gebärdensprache benötigt zwar bei vielen Gebärden unabdingbar das Mundbild, allerdings immer ohne laut gesprochenes Wort (ohne Ton).

nach oben

 

Archiv Videos1.zip nicht gefunden!

Sie haben bei der Installation der Videos den vorgeschlagenen Standardpfad für die DVD geändert.

Bei der Video Installation muss das Feld "Laufwerk mit Installations-DVD" folgenden Inhalt haben:
Bei Windows muss dort der Laufwerksbuchstabe stehen, in dem die DVD liegt, z.B. "F:"
Bei Mac muss dort der Name der eingelegten DVD stehen, z.B. "/Volumes/DGS Wörterbuch"

nach oben

 

Die Aktualisierung wird bei jedem Programmstart erneut aufgerufen

Die Aktualisierung wird bei jedem Programmstart wieder aufgerufen, obwohl sie angeblich beim letzten Mal erfolgreich abgeschlossen wurde oder bei der automatischen Aktualisierung kommen Fehlermeldungen.

Eine Einstellung Ihres Computers (Windows Script Host, etc.), oder ein anderes Programm (Firewall, etc.) verhindert die erfolgreiche Ausführung der automatischen Aktualisierung.

Laden Sie statt dessen hier die neueste Aktualisierung herunter und installieren sie. Anschließend schalten im Menü Extras - Optionen die automatische Aktualisierung aus.

nach oben

 

Die Registrierung wird erneut aufgerufen, obwohl ich schon registriert bin

Obwohl sie das Wörterbuch schon erfolgreich registriert hatten, wird die Registrierung plötzlich erneut aufgerufen. Dies kann verschiedene Ursachen haben.

1. Während der Prüfung der Registrierung gab es eine kurze technische Störung (Server, Internetverbindung, Anti-Virus-Programm, etc.).

Klicken Sie in der Registrierungsmaske auf Abbrechen und beenden das Programm. Warten Sie kurz und starten das Programm erneut. Meistens startet das Programm anschließend wieder ganz normal.

2. Evtl. hat sich eine grundlegende Konfiguration Ihres Computers geändert, oder es wurde eine Wiederherstellung des Systems durchgeführt, oder die Aktualisierung ist abgebrochen.

Gehen Sie in dem Fall wie folgt vor (Sie benötigen Administrator-Rechte!):

  • Beenden Sie das Programm
  • Installieren Sie die neueste Aktualisierung.
  • Gehen Sie online und starten das Programm
  • Wählen Sie bei der Registrierung „Demo-Modus“
  • Nachdem das Programm gestartet ist, wählen Sie im Menü Extras – Lizenzinfo, es werden Ihre Lizenzdaten angezeigt.
  • Klicken Sie im Lizenzinfo-Fenster links oben auf das Kestner-Logo, schalten Ihre Lizenz frei und beenden das Programm.
    Falls das Freischalten nicht erfolgreich war, lesen Sie hier weiter.
  • Starten Sie das Programm erneut. Jetzt können Sie sich wieder neu registrieren.
     

3. In seltenen Fällen kann folgende Maßnahme das Problem lösen:

  • Beenden Sie das Programm
  • Falls Sie nicht die Version 1.0.3.0 haben, dann installieren Sie die neueste Aktualisierung.
  • Gehen Sie online und starten das Programm
  • Wählen Sie bei der Registrierung „Demo-Modus“
  • Nachdem das Programm gestartet ist, wählen Sie im Menü Extras – Lizenzinfo, es werden Ihre Lizenzdaten angezeigt.
  • Klicken Sie im Lizenzinfo-Fenster links oben auf das Kestner-Logo, schalten Ihre Lizenz frei und beenden das Programm.
    Falls das Freischalten nicht erfolgreich war, lesen Sie hier weiter.
  • Starten Sie das Programm erneut, wählen die Online-Registrierung, geben Ihre persönlichen Daten ein und bestätigen diese.
  • Achtung: Jetzt halten Sie die Strg-Taste (Windows), bzw. Cmd-Taste (Mac) gedrückt und bestätigen die angezeigte Lizenznummer und halten die Strg-Taste gedrückt, bis zu der Maske "Vielen Dank, Ihre Registrierung war erfolgreich ...".
  • Damit sollte das Problem behoben sein.
     

Falls das Freischalten nicht erfolgreich war, dann starten Sie über das Windows Startmenü - Alle Programme im Ordner "Das große DGS Wörterbuch" das Programm "Cleaner". (Mac: Finder - Programme/Kestner). Entfernen Sie alle Häkchen, bis auf "Sonstige Daten". Halten Sie die "Strg" + "Alt" - Tasten (Mac: "Cmd" + "Alt") gedrückt und bestätigen das "Löschen".

nach oben

 

Mac: Das Programm lässt sich nicht mit einem anderen Benutzer starten

Auf manchen Mac Computern kann das Programm nicht mit einem anderen Benutzer als dem Administrator gestartet werden.

Installieren Sie manuell die neueste Aktualisierung.

Dieses Problem wurde ab Version 1.0.1.0 behoben.
 

nach oben

 

Mac: Das Programm dgswblaunch wurde unerwartet beendet

In sehr seltenen Fällen wird das Programm aus einem unbekannten Grund beendet und lässt sich evtl. sogar nicht mehr starten.

Installieren Sie manuell die neueste Aktualisierung.

Falls das Problem weiterhin besteht, starten Sie in Ihrem Festplatten-Dienstprogramm "Zugriffsrechte des Volumes überprüfen" und ggf. anschließend "Zugriffsrechte des Volumes reparieren".

Dieses Problem wurde ab Version 1.0.1.0 behoben.

nach oben

 

In den Standbildern der Gebärden ist eine blaue Linie

Verschieben Sie das Videobearbeitungsfenster, so dass es nicht über dem Video liegt.

nach oben

 

Die automatische Aktualisierung wurde nicht erfolgreich abgeschlossen

Laden Sie hier die neueste Aktualisierung herunter und installieren Sie das Update manuell.

Falls das Problem bei der automatischen Aktualisierung bestehen bleibt, können Sie die automatische Aktualisierung im Menü "Extras - Optionen" ausschalten.

nach oben

 

Datei QTCF.dll wurde nicht gefunden

Hierbei handelt es sich um eine fehlerhafte Apple Quicktime®- / bzw. iTunes-Installation. Deinstallieren und installieren Sie Quicktime neu, siehe: Apple Quicktime® installieren.

nach oben

 

Ein Fehler ist aufgetreten, Type: Chunk ... / oder Type: function error ... oder ähnlich

Beenden Sie das Programm und installieren Sie die neueste Aktualisierung.

Bei einem Windows PC prüfen Sie bitte, ob Ihr Betriebssystem die Systemvoraussetzungen erfüllt. Windows 2000 wird nicht unterstützt.

nach oben

 

Internetverbindung über einen Proxy-Server

Wenn Ihr Computer an ein Netzwerk mit Proxy-Server angeschlossen ist, dann müssen sie zur Verbindung mit dem Internet  einmalig die Daten Ihres Proxyservers eingeben (wird nur zur Online-Registrierung und für Updates benötigt).

Sie müssen dazu mindestens die Version 1.0.1.1 installiert haben. Laden Sie sich ggf. die neueste Aktualisierung.

Danach finden Sie nach dem Programmstart in der ersten Registrierungsmaske einen Button "Proxy", mit dem Sie Ihre Proxyeinstellungen eingeben. Erfragen Sie ggf. Ihre Proxyeinstellungen bei Ihrem Systemadministrator. Sie können die Proxyeinstellungen später auch im Menü Extras wieder ändern.

In Einzelfällen gibt es auch die umgekehrte Situation. Falls mit Angabe der Proxy-Server-Daten keine Internetverbindung zustande kommt, löschen Sie die Proxy-Seerver-Daten ganz raus und versuchen es ohne.

nach oben

 

Windows 7 Upgrade von Windows Vista/XP

Wenn Sie Windows 7 über das vorhandene Windows Vista installieren / upgraden, dann übernimmt Microsoft unsere Registrierung nicht. Die Folge ist, dass beim nächsten Programmstart die Registrierung erneut aufgerufen wird. Sie können sich aber nicht neu registrieren, da Ihre Lizenz nicht freigeschaltet wurde.

Deshalb müssen Sie unbedingt VOR dem Upgrade auf Windows 7 Ihre Lizenz im DGS-Wörterbuch freischalten / deregistrieren (siehe Handbuch). Dann können Sie sich nach dem Betriebssystemwechsel problemlos neu registrieren.

Falls Sie den Upgrade ohne Freischaltung gemacht haben, dann melden Sie sich zur Freischaltung Ihrer Lizenz bei der Support-E-Mail. . Geben Sie Ihren Namen und Ihre Seriennummer an!

nach oben

 

Auf anderem Computer installieren, Festplatte formatieren, etc.

Bevor Sie Ihre Festplatte formatieren (löschen) oder das Betriebssystem Ihres Computers komplett neu installieren, oder das Programm auf einem anderen Computer installieren wollen, müssen Sie Ihre Lizenz im DGS-Wörterbuch freischalten / deregistrieren (siehe auch das Handbuch).

nach oben

 

Installation auf einem externen Medium

Wenn Sie das Programm wegen Platzmangels auf einer externen Festplatte, USB-Stick oder einer Speicherkarte installieren möchten, empfehlen wir das Programm (1. Teil der Installation) trotzdem im Standardverzeichnis auf der internen Festplatte zu installieren (Windows: C:\Programme\Kestner\... Mac: /Programme/Kestner) und die Videos auf dem externen Medium zu installieren (2. Teil der Installation).

Dann liegt das Programm, welches sehr wenig Platz benötigt, in seinem Standardverzeichnis, das vereinfacht spätere Updates. Die Videos, die sehr viel Platz beanspruchen (7,5GB), sind auf der externen Festplatte / Speicherkarte ausgelagert. Sie müssen anschließend im DGS-Wörterbuch im Menü "Extras - Optionen" den Videoordner auf Ihren Ordner auf der externen Festplatte einstellen.

Hinweis: In seltenen Fällen bricht die lang dauernde Installation der Videos ab, wenn ein externes Medium verwendet wird. Lesen Sie dazu: Fehler oder Abbruch beim Installieren der Videos.

Hinweis: Auch wenn Sie das Programm mit auf der externen Festplatte installieren, funktioniert es trotzdem nur auf dem Computer, auf dem Sie das Wörterbuch registriert haben.

nach oben

 

Online-/ Offline-Registrierung wechseln

Ob Sie sich online oder offline registrieren, hat nur etwas damit zu tun, ob Ihr Computer zum Zeitpunkt der Registrierung eine Möglichkeit der Internetverbindung hat oder nicht. Auch wenn Sie sich online registrieren, können sie das Programm anschließend offline nutzen und umgekehrt. Die Online-Registrierung ist für Sie wesentlich bequemer und schneller und Sie können später die Lizenz jederzeit selbstständig wieder freischalten und auf einem anderen Computer neu registrieren. Wenn Sie Ihren Computer offline registrieren, dann müssen Sie auch zum Wechsel auf einen anderen Computer wieder mit uns Kontakt aufnehmen.

Wenn Sie bisher eine Online-Registrierung hatten und jetzt (auf einem anderen Computer) auf eine Offline-Registrierung  wechseln möchten, dann deregistrieren Sie zuerst Ihre Online-Lizenz (siehe Handbuch: Deregistrieren). Anschließend schicken Sie uns Ihre Daten des anderen Computers zur Offline-Registrierung (siehe Handbuch: Offline-Registrierung).

Wenn sie bisher eine Offline-Registrierung hatten und jetzt (auf einem anderen Computer) auf eine Online-Registrierung wechseln möchten, dann deregistrieren Sie zuerst Ihre Offline-Lizenz (siehe Handbuch: Deregistrieren). Anschließend schreiben Sie uns, damit wir Ihre Offline-Lizenz in eine Online-Lizenz umwandeln und Sie sich anschließend selber online registrieren können.

Zur Installation auf mehreren Computern, lesen Sie: Registrierung / Lizenzierung.

Achtung, bevor Sie Ihre Festplatte formatieren oder Ihren alten Computer entsorgen, lesen Sie: Computer neu installieren.

Bei der Online-Registrierung werden außer Ihrem Namen und der E-Mail-Adresse keine persönliche Daten übertragen. Ihre Angaben unterliegen dem Datenschutz und werden weder weitergegeben noch verkauft.

nach oben

 

Proxy Authentication failed (407)

Ihr Computer befindet sich in einem Netzwerk mit einem Proxy-Server. Lesen Sie: Proxy-Server.

nach oben

 

Beim Erstellen eines Fotos vom Video erscheint nur eine schwarze Fläche

Hier liegt eine veraltete oder fehlerhafte Installation von Quicktime vor. Deinstallieren und installieren Sie Quicktime neu, siehe: Apple Quicktime® installieren.

nach oben

 

keine Schreibrechte auf diesem Medium

Hier gibt es zwei mögliche Ursachen:

1. Mac: vermutlich haben Sie das Programm nicht vollständig installiert und direkt aus der Installationsdatei gestartet. Installieren Sie das Programm wie folgt:

1. Legen Sie die DVD ein und öffnen die DVD
2. Öffnen Sie die Installationsdatei „DGS Wörterbuch.dmg“
3. Ziehen Sie den Ordner „Kestner“ aus dieser Installationsdatei in den Ordner „Programme“
4. Schließen Sie die Installationsdatei „DGS Wörterbuch“ und werfen Sie sie aus (rechte Maustaste)
5. Starten Sie das Programm „Videos_installieren“ in der DVD, dies kann 30-90 Minuten dauern!
6. Schließen Sie die DVD und werfen Sie sie aus (rechte Maustaste)
7. Starten Sie im Ordner Programme/Kestner das DGS-Woerterbuch (oder ziehen sich das Icon in Ihr Dock und starten es dort)

2. Ihrem Benutzer fehlen Schreibrechte zum Programm- oder Einstellungs-Ordner (Mac: preferences, Win: All Users/Anwendungsdaten). Melden Sie sich mit einem Benutzer an, der höhere Rechte hat, oder deaktivieren Sie als Administrator im Menü Extras | Optionen die automatische Aktualisierung.
 

nach oben

 

Datenbank konnte nicht geöffnet werden

Mac: vermutlich haben Sie das Programm direkt aus der DMG-Installationsdatei gestartet und nicht auf die Festplatte  installiert. Lesen Sie: Keine Schreibrechte auf diesem Medium.

Wenn das nicht der Fall ist, dann lesen Sie: Ein Fehler ist aufgetreten.
 

nach oben

 

Aktualisierung auf Version xxx nicht erfolgreich

Die Ursache hierfür kann z.b. sein, dass Sie das Programm mit einem anderen Benutzer gestartet haben, der keine Schreibrechte auf das Programmverzeichnis besitzt. Es kann aber auch andere unerwartete Störungsgründe geben.

Melden Sie sich ggf. mit einem Benutzer an, der volle Rechte besitzt, starten das Programm erneut und führen die Aktualisierung nochmals durch. Falls der Fehler weiterhin auftaucht, laden Sie sich hier die neueste Aktualisierung herunter.
 

nach oben

 

Das DVD-Laufwerk erkennt die DVD nicht

Manchmal erkennt ein CD- / oder DVD-Laufwerk die CD/DVD nicht. Die CD/DVD und deren Inhalt wird weder im Computer/Arbeitsplatz, noch im Windows Explorer angezeigt, so dass auch der Setup, bzw. die Start.exe nicht ausgeführt werden kann.

Hierfür gibt es drei mögliche Fehlerursachen:

1. Die CD/DVD ist auf der Unterseite verschmutzt ("Fettfinger") oder hat Kratzer. Wenn der Kratzer an einer ungünstigen Stelle, z.'B. im Inhaltsverzeichnis der CD/DVD liegt, dann reicht manchmal schon ein kleiner Kratzer aus. Versuchen Sie die Unterseite vorsichtig zu reinigen. Wenn der Kratzer nicht zu beseitigen ist, bieten wir in unserem Online-Shop einen Umtausch gegen eine geringe Gebühr an.

2. Manchmal hat das Betriebssystem Windows ein Problem, eingelegte CDs/DVDs zu erkennen. Oft hilft hier einfach die CD/DVD noch mal auszuwerfen und wieder neu einzulegen. Wenn der Inhalt der CD/DVD im Explorer zu sehen ist, die CD/DVD aber nicht automatisch startet, dann ist die Autostart-Funktion des Laufwerks abgeschaltet (worden).

3. In seltenen Fällen kann es sein, dass die Firmware (Treiber) des CD-/DVD-Laufwerkes veraltet sind. Wenn Sie gute PC-Kenntnisse haben, können Sie auf der Hompage des Laufwerks-Hestellers suchen, ob es dort eine aktuellere Firmware für Ihr Laufwerk zum Download gibt. Auch wenn andere CDs/DVDs problemlos erkannt werden, hat es keine Bedeutung, da jede CD/DVD unterschiedliche Spezifikationen besitzt.

Wir haben noch keinen einzigen Fall gehabt, dass eine unserer CDs/DVDs fehlerhaft produziert waren.

nach oben

 

Die eingegebene Seriennummer ist noch/bereits registriert (204)

Die Seriennummer ist noch oder bereits auf einem (anderen) Computer registriert. Sie können eine Lizenz gleichzeitig nur auf einem Computer registrieren.

Schalten Sie zuerst Ihre Lizenz frei: Lizenz deregistrieren, danach können Sie sich neu registrieren.

Wenn Sie das Programm bereits erfolgreich registriert hatten und diese Fehlermeldung erscheint auf dem selben Computer wieder, dann lesen Sie: Die Registrierung wird erneut aufgerufen.

nach oben

 

Die Videos bleiben auf dem Anfangsbild stehen und werden nicht abgespielt

Beim Starten eines Videos bleibt das Video auf dem Anfangsbild stehen und wird nicht abgespielt. Das Gleiche gilt für alle anderen Phänomene im Zusammenhang mit dem Abspielen der Videos (zu langsam, hängenbleiben, ...).

Hier liegt eine fehlerhafte Installation von Apple Quicktime® vor. Deinstallieren und installieren Sie Quicktime neu, siehe: Apple Quicktime® installieren.

nach oben

 

Apple Quicktime® installieren

Zum Abspielen der Videos ist die kostenlose Software Quicktime® von Apple notwendig.

Falls auf Ihrem Computer noch kein Quicktime® installiert ist, werden Sie beim ersten Programmstart auf die Downloadseite für Quicktime geleitet. Dort können Sie die aktuellste Version von Quicktime kostenlos herunterladen und installieren. Wählen Sie die Version ohne iTunes®, Sie brauchen beim Download keine E-Mail-Adresse anzugeben. Sie benötigen nicht die kostenpflichtige Version Quicktime Pro.

Es gibt Fälle, in denen die Meldung "Quicktime muss installiert werden" wieder kommt, obwohl Quicktime schon installiert wurde und Sie eine Meldung "Quicktime wurde erfolgreich installiert" erhalten haben. In diesem Fall war die Quicktimeinstallation doch nicht vollständig erfolgreich, selbst wenn sich andere Videos abspielen lassen. Das DGS Wörterbuch braucht in diesem Fall nicht neu installiert zu werden, das Problem liegt allein an Quicktime! In dem Fall gehen Sie wie folgt vor, Sie müssen dazu Administrator-Rechte besitzen!

  • Versuchen Sie zuerst Quicktime 1-2 Mal erneut über die vorhandene Version zu installieren, starten Sie zwischendurch den Computer neu.
  • Wenn Quicktime immer noch nicht korrekt funktioniert, deinstallieren Sie es erneut und installieren eine etwas ältere Version 7.7.2 aus dem Ordner "Quicktime" auf der DVD unseres Wörterbuches oder die Quicktime Version 7.7.6 von hier.
  • Insbesondere bei Windows 8 und 10 kann es Probleme mit der Installation der neuesten Quicktimeversion geben. Dann installieren Sie die Quicktime Version 7.7.6
  • Wenn das zu keinem Erfolg führt, deinstallieren Sie vor einer weiteren Neuinstallation zuerst die vorhandene QuickTime® Version unter Systemsteuerung - Programme.
  • Beenden Sie nach dem Download, vor der Installation Ihren Virenscanner und alle anderen Programme (schalten Sie nach der Installation den Virenscanner wieder an!)
  • Falls Sie iTunes verwenden, deinstallieren und neuinstallieren Sie ggf. auch iTunes, sichern Sie aber unbedingt zuerst Ihre iTunes-Daten, bevor Sie iTunes deinstallieren!
  • Kontrollieren sie unter Programme, ob alle QuickTime® Versionen, auch iTunes (falls nicht benötigt) und Reste komplett entfernt wurden.
  • In seltenen Fällen kann auch folgende Einstellung helfen. Öffnen Sie über das Windows Start-Menü den QuicktimePlayer. Menü Bearbeiten -> Einstellungen -> QuickTime Einstellungen -> "Codierung mit älteren Codes zulassen"

Hinweis: Ab Windows VISTA® empfiehlt es sich, den Download (quicktimeinstaller.exe) nicht direkt aus dem Internet auszuführen oder durch Doppelklick zu starten, sondern zuerst auf dem PC zu speichern / herunterzuladen und anschließend mit der RECHTEN Maustaste "Als Administrator ausführen" auszuwählen. Ab Windows Vista®  werden Sie bei der Installation gefragt "Zur Fortsetzung des Vorganges ist Ihre Zustimmung erforderlich." Klicken Sie unbedingt auf "Fortsetzen" und brechen diesen Vorgang nicht ab.

Wenn Sie keinen Internetzugang auf dem entsprechenden PC haben, können Sie auch den QuickTimeInstaller auf der Wörterbuch-DVD im Ordner QuickTime verwenden. Ggf. ist die vorherige Deinstallation der alten Version und Neustart des PC notwendig.

Hinweis zu einer Sicherheitslücke im Quicktime-Player.

nach oben

 

Gebärden-Pfeile zeichnen / Gebärdenbilder

Das Wörterbuch enthält keine vorgefertigten Bilder mit Pfeilen. Man kann die Videos an einer beliebigen Stelle anhalten und einen beliebigen Pfeil oder auch andere Informationen selbst in das Standbild einzeichnen. So können auch Bilder von eigenen Gebärden erstellt werden, indem man eine passende Gebärde aussucht und einen Pfeil für eine andere Bewegungsrichtung hineinzeichnet oder noch andere Informationen einzeichnet.

Zum Zeichnen der Pfeile gibt es verschiedene Möglichkeiten. Neben dem Zeichnen mit der Maus, kann man auch ein einfaches Grafiktablett an den Computer anschließen (das kann ein ganz kleines, preiswertes Grafiktablett sein). Mit dem Stift eines Grafiktabletts hat man i.d.R. eine bessere Kontrolle über den Mauszeiger und damit eine bessere Linienführung. Wenn Sie im Besitz eines Bildbearbeitungsprogrammes sind, dann können Sie auch diese Sammlung von vorgefertigten Pfeilen herunterladen und die Pfeile in die abgespeicherten Gebärdenbilder einfügen und nach Bedarf anpassen.

Pädagogen der Max-Ernst-Schule in Euskirchen haben einen Arbeitskreis begonnen, in dem sie Gebärdenbilder aus dem großen Wörterbuch der Deutschen Gebärdensprache mit eigenen Pfeilen versehen. Diese Gebärdenbilder finden Sie hier.

nach oben

 

CoreVideo.dll bzw. CoreAudioToolbox.dll nicht gefunden

Hierbei handelt es sich um eine fehlerhafte Apple Quicktime®- / bzw. iTunes-Installation. Deinstallieren und installieren Sie Quicktime neu, siehe: Apple Quicktime® installieren.

nach oben

 

Die Datei Ini.xml konnte nicht erstellt werden

Falls Sie nicht mit einem Administrator-Benutzer angemeldet waren, dann deinstallieren Sie das Programm / Mac: Löschen Sie im Ordner Programme den Ordner "Kestner".

Melden Sie sich mit einem Administrator-Benutzer an und installieren das Programm erneut.

nach oben

 

Lizenz freischalten / deregistrieren

Wenn Sie Ihre Lizenz auf einem anderen Computer registrieren möchten, dann müssen Sie zuerst Ihre Lizenz freischalten / deregistrieren. Dazu haben Sie drei Möglichkeiten:

1. Freischaltung auf dem alten Computer:
Solange der alte Computer noch funktioniert, starten Sie dort das DGS Wörterbuch (ggf. im Demo-Modus) und deregistrieren Ihre Lizenz. Gehen Sie in das Menü Extras | Lizenzinfo und klicken im Fenster Lizenzinfo links oben auf den "Kestner" Schriftzug und bestätigen die Freischaltung  (siehe auch Handbuch).

2. Freischaltung auf dem neuen Computer:
Wenn Sie Ihre Lizenz auf dem alten Computer nicht mehr freischalten konnten, dann installieren Sie zuerst die neueste Aktualisierung *) auf dem neuen Computer und starten anschließend das DGS Wörterbuch. Führen Sie die (online) Registrierung aus. Sie erhalten die Fehlermeldung "Die eingegebene Seriennummer ist noch/bereits registriert (204)". In dieser Maske können Sie links unten mit dem Button "Deregistrieren" Ihre Lizenz freischalten, indem Sie die Seriennummer und E-Mail-Adresse eingeben, mit der Sie die alte Lizenz registriert hatten. (Achtung: Das muss die E-Mail Adresse sein, mit der Sie damals die Lizenz registriert haben!). Anschließend können Sie direkt fortfahren und sich neu registrieren. Sie können bei der Neuregistrierung wahlweise einen anderen Namen und eine andere E-Mail-Adresse verwenden.. Für eine Offline-Lizenz gehen Sie die Offline-Registrierungsschritte bis zum Ende durch und schicken uns Ihre Daten.
*) nur notwendig, wenn Ihre Version älter/kleiner ist als Version 1.0.2.0.

3. Oder Sie schreiben Ihre Seriennummer und den Namen, auf den die Lizenz bisher registriert war an unseren Support. Unser Support kann dann Ihre Lizenz zur Neuregistrierung freischalten.

Wenn Sie Ihre Lizenz von Offline-Registrierung auf eine Online-Registrierung oder umgekehrt wechseln wollen, lesen Sie: Online-/ Offline-Registrierung.

Mit der Deinstallation des Programms bleibt die Lizenz für den Computer weiterhin registriert. Wenn Sie das Programm von Ihrem Computer deinstallieren, müssen Sie vorher Ihre Lizenz deregistrieren.

Sie brauchen sich nicht Ihre Lizenznummer zu merken. Sie benötigen zur Neuregistrierung nur Ihre Seriennummer.

nach oben

 

Programm deinstallieren

Das DGS Wörterbuch besteht aus drei Hauptkomponenten:

  1. Programm: Installation / Deinstallation
  2. Videos: Installation / Löschen
  3. Lizenz: Registrierung / Deregistrieren (Freischalten)

Wenn Sie alle drei Komponenten von Ihrem Computer entfernen möchten, müssen Sie alle drei Komponenten nacheinander in umgekehrter Reihenfolge entfernen.

1. Lizenz deregistrieren (siehe oben)

2. Bevor Sie das Programm deinstallieren, starten Sie im Kestner Programmordner (Windows: Startmenü | Das große DGS Wörterbuch) das Tool "Cleaner". Mit diesem Programm können Sie alle Videos und sonstigen Arbeitsdateien von Ihrem Computer entfernen.

3. Das Programm deinstallieren Sie wie gewohnt über die Systemsteuerung (Windows). Bei Mac löschen Sie einfach den gesamten Ordner "Kestner". Er befindet sich im Ordner "Programme".

Wenn Sie nur das Programm deinstallieren, bleiben die Videos (7,5GB) und Ihre Lizenz auf Ihrem Computer erhalten.

nach oben

 

Die Aktivierungsnummer ist nicht korrekt (102)

Beenden Sie das Programm und installieren Sie die neueste Aktualisierung. Anschließend registrieren Sie sich normal mit Ihrer Seriennummer.

nach oben

 

Mac OS X 10.7. - 10.9: Die Optionen konnten nicht geladen werden

Im Mac OS X 10.7 (Lion) hat Apple leider einige grundlegende Änderungen vorgenommen, die nicht mit unserem DGS Wörterbuch kompatibel waren. Wenn Sie eine ältere Version (kleinere Nummer) als 1.0.2.5 unseres Wörterbuches  haben, dann installieren Sie das aktuelle Update. Dieses Update wird nicht über die automatische Aktualisierung geladen, sondern muss hier heruntergeladen und installiert werden. Starten Sie die Installation und lesen den Installationhinweis am Ende der Installation.

Falls Sie mit einer älteren Version als 1.0.2.5 unseres Wörterbuches auf Lion eine Neuregistrierung durchgeführt haben, so wurde diese aus dem gleichen Grund nicht korrekt durchgeführt. Deshalb muss zuerst Ihre Lizenz noch mal deregistriert werden, bevor Sie sich mit der neuen Version korrekt registrieren können.

nach oben

 

Datenbank konnte nicht gelesen werden

Beenden Sie das Programm und installieren Sie die neueste Aktualisierung.

nach oben

 

Das Video startet nicht, es ist nur eine weiße, blaue oder schwarze Fläche

Hier liegt eine fehlerhafte Installation von Apple Quicktime® oder iTunes® vor. Deinstallieren und installieren Sie Quicktime (und ggf. iTunes) noch mal neu, siehe: Apple Quicktime® installieren.

nach oben

 

Installation ohne DVD-Laufwerk

Falls Ihr Computer weder ein internes, noch ein externes DVD-Laufwerk hat, können Sie die DVD auf einem anderen Computer gleicher Art auf einen USB-Stick kopieren (kopieren, nicht installieren!) und auf dem Computer ohne DVD-Laufwerk vom USB-Stick installieren. Öffnen Sie dazu den Ordner, in dem sich die DVD-Kopie befindet und starten dort die "setup.exe" (bei Windows) bzw. "DGS-Wörterbuch 2.0.0.x Installation" (bei Mac).
Hinweis: Wenn Sie das Programm auf einem Windows-PC installieren wollen, müssen Sie die DVD auch auf einem Windows-PC kopieren, bzw. wenn Sie sie auf einem Mac installieren wollen, müssen Sie die DVD auf einem Mac kopieren, da jedes Betriebssystem nur "seine" Dateien erkennt und kopiert.

Wenn Sie über ein Netzwerk verfügen, können Sie die DVD auch auf die Festplatte eines anderen Computers im Netzwerk kopieren, oder das DVD-Laufwerk des anderen Computers im Netzwerk freigeben und das Programm über das Netzwerk auf dem Computer ohne DVD-Laufwerk installieren, siehe oben. Auch hier muss das Betriebssystem gleich sein.

Einfacher ist es, ein externes DVD-Laufwerk über USB anzuschließen.

nach oben

 

dgswblaunch ... for Windows hat ein Problem festgestellt ...

Bei diesem Fehler handelt es sich um einen Konflikt unseres Programmes mit bestimmten Eigenschaften Ihres Computers, die nicht den Windows Standard-Spezifikationen entsprechen. Leider ist diese Fehlermeldung, die von Windows herausgegeben wird, völlig unspezifisch und sagt nichts über die Ursache aus.

Hier finden Sie einen Leitfaden mit Möglichkeiten zur Fehlerbehebung.

nach oben

 

Die eingegebenen Informationen sind nicht korrekt. Versuchen Sie es bitte noch einmal ... (205)

Ihr Computer befindet sich vermutlich in einem Netzwerk, in welchem der Internetzugang so gefiltert wird, dass unser Programm nicht zugelassen ist. Sprechen Sie mit Ihrem System-Administrator.

nach oben

 

Mac OS X: Die Registrierungsdatei konnte nicht geoeffnet werden und ist geloescht worden

Wenn Sie auf Ihrem Mac das Mac OS X 10.7 (Lion) oder neuer installiert haben, dann lesen Sie bitte hier weiter.

nach oben

 

Windows: Die Registrierungsdatei konnte nicht geoeffnet werden und ist geloescht worden

Beenden Sie das Programm, installieren Sie das neueste Update und registrieren sich neu. Falls der gleiche Fehler erscheint, versuchen Sie zuerst ihre alte Lizenz zu deregistrieren und sich dann neu zu registrieren.

nach oben

 

Beim Ausdrucken überlagern sich Gebärdenbilder

Wenn sich Gebärdenbilder beim Ausdrucken überlagern, dann verkleinern Sie vor dem Erstellen der Bildschirmfotos das Hauptfenster des DGS Wörterbuches auf die Normal- (kleinste) Größe. So erhalten Sie auch die beste Druckqualität der Gebärdenbilder.

nach oben

 

Unbekannter Softwarefehler (0x06d007e) ist in der Anwendung an der Stelle 0x7c812afb aufgetreten

Wenn das Programm direkt beim Start mit dieser oder einer ähnlichen Meldung abstürzt, installieren Sie Apple Quicktime®. Falls Quicktime schon installiert ist, deinstallieren und installieren Sie Quicktime neu mit Administrator-Rechten, siehe: Apple Quicktime® installieren.

Hier finden Sie einen Leitfaden mit weiteren Möglichkeiten zur Fehlerbehebung.

nach oben

 

Das Video startet nicht, ruckelt stark, oder bleibt stehen, läuft aber nach Strg + Alt + Entf. weiter.

Wenn Ihr Computer die Systemvoraussetzungen erfüllt (Geschwindigkeit und Hauptspeicher) kann die Ursache auch an der Grafikkarte liegen, lesen Sie hier weiter: Das Video startet nicht, es ist nur eine grüne / gemusterte Fläche.

nach oben

 

Die eingegebenen Informationen sind nicht korrekt. Bitte aktualisieren Sie zuerst dieses Programm. (201)

Die eingegebene Seriennummer ist ungültig:

  • Die eingegebene Seriennummer existiert nicht
  • oder die Seriennummer ist (durch ein Upgrade) deaktiviert worden
  • oder es handelt sich um eine Seriennummer einer anderen Version

nach oben

 

Mac: DGSwb-Update kann nicht geöffnet werden, da es von einem nicht verifizierten Entwickler stammt

Hierbei handelt es sich um eine neue Sicherheitseinstellung des OS X Betriebssystems. Sie können die Einstellung ändern im Apple-Menü | Systemeinstellungen | Sicherheit | Zum Bearbeiten auf das Schloss klicken | Download von Programmen erlauben: "Überall"

nach oben

 

Windows: Gebietsschema auf Deutsch einstellen

Bei Windows muss neben einem Deutschen Betriebssystem auch das Gebietsschema des Computers auf Deutsch eingestellt sein. Sie können diese Einstellung hier ändern: Systemeinstellungen | Zeit, Sprache und Region | Region und Sprache | Format: Deutschland
und: Systemeinstellungen | Zeit, Sprache und Region | Region und Sprache | TAB Verwaltung | Aktuelles Gebietsschema:  Deutsch (Deutschland)

nach oben

 

Windows: Beim Bildschirmfoto wird ein falscher Ausschnitt genommen

Bei Windows muss die Textgröße auf weniger als 150% eingestellt sein (am besten 100%).
Klicken Sie dazu mit der rechten Maustaste auf den Desktop, Bei Windows 7 / 8 wählen Sie: Bildschirmauflösung – Text und weitere Elemente vergrößern und verkleinern | 100% (Standard). Bei Windows 10 wählen Sie: Anzeigeeinstellungen – Bildschirm – Schieberegler „Größe von Text, Apps und anderen Elementen ändern (100%).

Tipp: Zum Erstellen von Gebärdenbildern, verkleinern Sie das Wörterbuchfenster auf die minimale Größe, dann ist das Video und damit das Foto am schärfsten.

nach oben

 

Mac: Installation auf OS X ab 10.7

Die alte Version 1 des DGS Wörterbuches wurde für OS X 10.3 entwickelt und ist nicht kompatibel mit MacOS 10.12 oder neuer! Sie können ein günstiges Upgrade auf die aktuelle Version kaufen.

Für OS X 10.7 - 10.11 können Sie das Programm mit einem Update kompatibel machen. Lesen Sie hier:

Apple hat im Betriebssystem 10.7 (Lion) einige grundlegende Änderungen vorgenommen, womit alle Versionen des DGS Wörterbuches 1.0.2.4 und älter nicht kompatibel sind. Wenn Sie die Version 1.0.2.4 oder älter (kleinere Nummer) haben, dann installieren Sie nicht Ihre DVD, sondern gehen wie folgt vor. Wenn Sie die Version 1.0.2.5 oder neuer (größere Nummer) haben, dann betrifft Sie das nicht und Sie können das Programm ganz normal von DVD installieren, sollten aber vor der Registrierung trotzdem das Programm mit dem letzten Update aktualisieren.

  • Legen Sie die Wörterbuch-DVD ein, schließen Sie aber das Fenster der DVD, falls es sich öffnet. Starten Sie kein Programm auf der DVD!
  • Öffnen Sie im Finder den Ordner "Programme"
  • Löschen Sie im Ordner Programme den kompletten Inhalt des Ordners "Kestner" (falls vorhanden)
  • Laden Sie das aktuelle Update der Version 1 herunter
  • Öffnen Sie das Update und installieren das Update 1.0.3.0 ("kann nicht geöffnet werden...": Lesen Sie hier oben)
  • Öffnen Sie im Finder den Ordner Programme\Kestner
  • Starten Sie im Ordner Kestner das Programm "Videos_installieren" (nicht auf der DVD starten!)
  • Ziehen Sie das Icon "DGS-Wörterbuch" aus dem Ordner Programme in Ihr Dock und starten das Programm
  • Falls Sie schon versucht haben, sich mit Ihrer alten Version zu registrieren, so müssen Sie nach dem Update bei der Registrierung zuerst erneut Ihre Lizenz freischalten. da durch die inkompatible Version auch die Registrierung unbrauchbar ist. Ggf. melden Sie sich beim Support.
  • Registrieren Sie sich neu.

Wenn Ihnen dieser Updateprozess zu aufwendig ist, dann können Sie auch hier eine neue DVD mit der vollständigen, aktuellen Version als Update bestellen.

nach oben

 

Die genannten Begriffe und Marken sind eingetragene Warenzeichen ® der jeweiligen Firmen.

 

 
 
Copyright © 1999-2017 Verlag Karin Kestner | Impressum | AGB