Verlag Karin Kestner

Verlag Karin Kestner

Verlag für Gebärdensprache und Themen der Gehörlosigkeit

 

Support und Hilfe

Das große Wörterbuch der Deutschen Gebärdensprache, Version 2.x

Das große Wörterbuch der Deutschen Gebärdensprache 2

Aktuelle Version: 2.0.0.2
Hier finden Sie Support für die alte Version 1 und die neue Version 3

Ein Update zur manuellen Aktualisierung der Version 2 finden Sie hier.

Hinweis zu einer Sicherheitslücke im Quicktime-Player.

Übersicht über verschiedene Hardware, Betriebssysteme, Lizenzen, Kompatibilität.

Datenschutz.

 

 

Fragen und Fehlermeldungen:

Installation und Aktualisierung

Registrierung

Programmanwendung

 

Wenn Ihre Frage hier nicht beantwortet wird, schreiben Sie uns bitte:

  • Die Version des Wörterbuches (steht hinten auf der Hülle)
  • Die Seriennummer der DVD
  • Welches Betriebssystem haben Sie?
  • Beschreiben Sie Ihr Problem oder den Fehler möglichst exakt
  • Welche Schritte haben Sie ausgeführt (genaue Reihenfolge, Text der jeweiligen Maske)?
  • Wann genau erscheint die Fehlermeldung? Nach welchem Schritt / nach welcher Maske?
  • Welche Fehlermeldung erscheint (exakter und vollständiger Wortlaut, ggf. Fehlernummer)?
  • Beigefügte Screenshots erleichtern uns die Analyse.

Wir helfen Ihnen: Support-E-Mail. Schreiben Sie Ihre Seriennummer dazu!

 

Lösungen:

 

Systemvoraussetzungen

Folgende Systemvoraussetzungen sind mindestens notwendig:

  • Microsoft Windows XP - 10 (Nicht Windows RT oder -Phone oder -Mobile) und Apple® OS X 10.6 - 10.11
  • Deutsches Betriebssystem und bei Windows Deutsches Gebietsschema
  • Arbeitsspeicher (RAM): Min. 1 GB
  • Freier Festplattenspeicher: 8 GB (kann auch auf einer externen Platte oder einem Flashspeicher sein)
  • Bildschirmauflösung min: 1024x600 (Netbook ab 8,9")
  • DVD-Laufwerk (nur zur Installation, kann auch über ein Netzwerk installiert werden).
  • Quicktime® ab 6.0 (kostenlose Version ohne iTunes, nicht Quicktime Pro)
  • Adobe Reader® ab 6.0.

Das Programm muss nach der Installation registriert werden, siehe: Registrierung / Lizenzierung.

Führen Sie sowohl die Installation, als auch die Registrierung als Administrator aus.

Hinweis zu einer Sicherheitslücke im Quicktime-Player.

Serverinstallation auf Anfrage. Eine Parallelinstallation von Version 1 und 2 auf einem Computer ist nicht möglich, dies gilt insbesondere auch für Terminalserver.

nach oben

 

Installation

Melden Sie sich zur Installation und Registrierung unbedingt immer als Administrator an!

Das DGS Wörterbuch besteht aus drei Hauptkomponenten.

  1. Die Installation des Programms
    Bei Windows startet der Setup automatisch, bei Mac starten Sie die Installation auf der DVD.
  2. Die Installation der Videos
    ... wird am Ende der Programminstallation automatisch aufgerufen
  3. Die Registrierung Ihrer Lizenz
    ... erfolgt beim ersten Programmstart

 Weitere Hinweise finden Sie im Handbuch in der Hülle der DVD.

Nach der Installation des Programms wird die Installation der Videos automatisch gestartet. Falls nicht, starten Sie das Programm zur Installation der Videos auf der DVD manuell. Führen Sie beim ersten Programmstart - VOR der Registrierung - die Aktualisierung durch, falls eine Aktualisierung angeboten wird. Falls die automatische Aktualisierung nicht erfolgreich beendet wird, installieren Sie die Aktualisierung von hier.

Nach der Installation und Aktualisierung müssen Sie Ihre Lizenz durch eine Registrierung aktivieren, siehe dazu auch das Handbuch.

Zum Abspielen der Videos ist Quicktime® notwendig. Falls es auf Ihrem Computer nicht vorhanden ist, werden Sie beim Programmstart automatisch auf die Download-Seite von Quicktime geleitet.

Installation ohne DVD-Laufwerk

Beachten Sie bitte folgende Hinweise, falls Sie Ihren Computer formatieren und neu installieren wollen.

Bei Installationen in Schulnetzwerken mit Proxy, Imagingsystemen, etc. fragen Sie bitte für zusätzliche Infos an.

Lesen Sie hier wie Sie  das Programm deinstallieren.

Version 1 und 2 können nicht gleichzeitig auf einem Computer benutzt werden. Dies gilt insbesondere auch für Terminalserver.

Nach erfolgreicher Installation können Sie die DVD aus dem Laufwerk nehmen und zusammen mit Ihrer Seriennummer gut archivieren. Die DVD wird zum Anwenden des Programms nicht benötigt.

nach oben

 

Installation und Registrierung eines Upgrades

Eine Upgrade wird genauso installiert und registriert, wie eine Vollversion, siehe Installation. Eine Upgrade-Lizenz kann jedoch nur auf einem Computer registriert werden, auf dem aktuell eine gültige Lizenz der Version 1 registriert ist (1.0.0.0 – 1.0.3.0).

Lesen Sie auch hier die häufigsten Fragen zu Upgrades.

Registrierung Ihrer Lizenz: Sie bekommen mit einem Upgrade eine neue Seriennummer. Die alte Lizenz / Seriennummer wird bei der Registrierung des Upgrades automatisch deaktiviert und muss nicht deregistriert werden. Die Upgrade-Lizenz (neue Seriennummer) wird mit der Registrierung zur neuen Voll-Lizenz und kann später nach Deregistrierung ohne erneute Upgrade-Prüfung auch auf andere Computer übertragen werden. Die alte Version 1 und die alte Seriennummer ist nach dem Upgrade deaktiviert und nicht mehr nutzbar. Dies gilt sowohl für Online- wie auch für Offline-Lizenzen.

Alte Version 1 nach Upgrade deinstallieren

nach oben

 

Neuinstallation auf demselben oder einem anderen Computer

Bevor Sie eine neue Festplatte einbauen, das Betriebssystem Ihres Computers komplett neu installieren, oder das Programm auf einem anderen Computer installieren wollen, müssen Sie Ihre Lizenz im DGS-Wörterbuch freischalten / deregistrieren (siehe auch das Handbuch). Wenn das nicht mehr möglich war, können Sie Ihre Lizenz auch direkt bei der Neuregistrierung auf dem neuen Computer zuerst freischalten und dann neu registrieren, siehe freischalten / deregistrieren.

nach oben

 

Apple Quicktime® installieren

Zum Abspielen der Videos ist die kostenlose Software Quicktime® von Apple notwendig.

Falls auf Ihrem Computer noch kein Quicktime® installiert ist, werden Sie beim ersten Programmstart auf die Downloadseite für Quicktime geleitet. Dort können Sie die aktuellste Version von Quicktime kostenlos herunterladen und installieren. Wählen Sie die Version ohne iTunes®, Sie brauchen beim Download keine E-Mail-Adresse anzugeben. Sie benötigen nicht die kostenpflichtige Version Quicktime Pro.

Es gibt Fälle, in denen die Meldung "Quicktime muss installiert werden" wieder kommt, obwohl Quicktime schon installiert wurde und Sie eine Meldung "Quicktime wurde erfolgreich installiert" erhalten haben. In diesem Fall war die Quicktimeinstallation doch nicht vollständig erfolgreich, selbst wenn sich andere Videos abspielen lassen. Das DGS Wörterbuch braucht in diesem Fall nicht neu installiert zu werden, das Problem liegt allein an Quicktime! In dem Fall gehen Sie wie folgt vor, Sie müssen dazu Administrator-Rechte besitzen!

  • Versuchen Sie zuerst Quicktime 1-2 Mal erneut über die vorhandene Version zu installieren, starten Sie zwischendurch den Computer neu.
  • Wenn Quicktime immer noch nicht korrekt funktioniert, deinstallieren Sie es erneut und installieren eine etwas ältere Version 7.7.2 aus dem Ordner "Quicktime" auf der DVD unseres Wörterbuches oder die Quicktime Version 7.7.6 von hier.
  • Insbesondere bei Windows 8 und 10 kann es Probleme mit der Installation der neuesten Quicktimeversion geben. Dann installieren Sie die Quicktime Version 7.7.6
  • Wenn das zu keinem Erfolg führt, deinstallieren Sie vor einer weiteren Neuinstallation zuerst die vorhandene QuickTime® Version unter Systemsteuerung - Programme.
  • Beenden Sie nach dem Download, vor der Installation Ihren Virenscanner und alle anderen Programme (schalten Sie nach der Installation den Virenscanner wieder an!)
  • Falls Sie iTunes verwenden, deinstallieren und neuinstallieren Sie ggf. auch iTunes, sichern Sie aber unbedingt zuerst Ihre iTunes-Daten, bevor Sie iTunes deinstallieren!
  • Kontrollieren sie unter Programme, ob alle QuickTime® Versionen, auch iTunes (falls nicht benötigt) und Reste komplett entfernt wurden.
  • In seltenen Fällen kann auch folgende Einstellung helfen. Öffnen Sie über das Windows Start-Menü den QuicktimePlayer. Menü Bearbeiten -> Einstellungen -> QuickTime Einstellungen -> "Codierung mit älteren Codes zulassen"

Hinweis: Ab Windows VISTA® empfiehlt es sich, den Download (quicktimeinstaller.exe) nicht direkt aus dem Internet auszuführen oder durch Doppelklick zu starten, sondern zuerst auf dem PC zu speichern / herunterzuladen und anschließend mit der RECHTEN Maustaste "Als Administrator ausführen" auszuwählen. Ab Windows Vista®  werden Sie bei der Installation gefragt "Zur Fortsetzung des Vorganges ist Ihre Zustimmung erforderlich." Klicken Sie unbedingt auf "Fortsetzen" und brechen diesen Vorgang nicht ab.

Wenn Sie keinen Internetzugang auf dem entsprechenden PC haben, können Sie auch den QuickTimeInstaller auf der Wörterbuch-DVD im Ordner QuickTime verwenden. Ggf. ist die vorherige Deinstallation der alten Version und Neustart des PC notwendig.

Hinweis zu einer Sicherheitslücke im Quicktime-Player.

nach oben

 

Programm deinstallieren

Das DGS Wörterbuch besteht aus drei Hauptkomponenten:

  1. Programm: Installation / Deinstallation
  2. Videos: Installation / Löschen
  3. Lizenz: Registrierung / Deregistrieren (Freischalten)

Wenn Sie alle drei Komponenten von Ihrem Computer entfernen möchten, müssen Sie alle drei Komponenten nacheinander in umgekehrter Reihenfolge entfernen.

1. Lizenz deregistrieren (siehe oben)

2. Bevor Sie das Programm deinstallieren, löschen Sie die Videos (7,5 GB) und sonstigen Arbeitsdateien von Ihrem Computer mit dem Programm Cleaner:

  • Windows: Startmenü - Das große DGS Wörterbuch 2: Cleaner
  • Mac: Finder:  \Programme\Kestner\DGSwb2: Cleaner

3. Programm deinstallieren:

  • Windows: Systemsteuerung - Programm deinstallieren
  • Mac: löschen Sie einfach den gesamten Ordner "Kestner/DGSwb2". Er befindet sich im Ordner "Programme".

Wenn Sie nur das Programm deinstallieren, bleiben die Videos und Ihre Lizenz auf Ihrem Computer erhalten.

nach oben

 

Aktualisierung / manuelles Update durchführen

Download Update für Windows (Herunterladen, Zip-Datei entpacken, Update-Setup.exe ausführen)
Download Update für Mac OS (Herunterladen, DMG-Datei öffnen, Installation Update starten)

Falls die automatische Aktualisierung bei Ihnen nicht erfolgreich durchgeführt wird, können Sie mit folgendem Download die neueste Aktualisierung hier herunterladen und einfach installieren. Bitte schließen Sie zuerst das Wörterbuch.

Hinweis: Dieses Update ist nur mit Version 2 kompatibel! Das letzte Update für Version 1 finden Sie hier.

Hinweis: Ab Windows® Vista empfiehlt es sich, diese setup.exe nicht direkt auszuführen, sondern zuerst auf dem PC zu speichern / herunterzuladen und anschließend mit der RECHTEN Maustaste "Als Administrator ausführen" auszuwählen. Ab Windows Vista werden Sie bei der Aktualisierung gefragt "Zur Fortsetzung des Vorganges ist Ihre Zustimmung erforderlich." Klicken Sie unbedingt auf "Fortsetzen" und brechen diesen Vorgang nicht ab.

Schließen Sie vor der Installation der Aktualisierung das Wörterbuch. Eine Meldung wie "die Datei kann nicht ersetzt werden" oder ähnlich zeigt, dass das Wörterbuch noch geöffnet und in Gebrauch ist.

Bei Windows muss das Update in das gleiche Programmverzeichnis installiert werden, in dem Sie das Wörterbuchprogramm installiert haben. Sofern Sie bei der Installation den Standard-Pfad nicht geändert haben, wird auch beim Update der richtige Standardpfad vorgeschlagen.

Bei Windows haben Sie meistens die Auswahl, ob Sie den Setup ausführen oder speichern wollen. Wenn Sie den Setup zuerst speichern, müssen sie ihn nach dem Download im Downloadordner zur Installation starten!

Diese Aktualisierung sollten Sie auch bei Computern für eine Offline-Registrierung VOR der Registrierung durchführen. Übertragen Sie dazu einfach die heruntergeladene Datei per USB-Stick auf den Offline-Computer.

Falls die Aktualisierung bei jedem Programmstart wieder mit der gleichen Version durchgeführt wird, liegt ein Problem der automatischen Aktualisierung vor. Installieren Sie in dem Fall einfach die Aktualisierung mit oben stehendem Download.

nach oben

  

Fehler oder Abbruch beim Installieren der Videos

Falls die Installation der Videos abbricht, oder am Ende der Installation keine Erfolgsmeldung gezeigt wird, dass alle 18703 Videos erfolgreich installiert wurden, liegt es meistens daran, dass auf der Festplatte nicht genügend Speicherplatz vorhanden ist. Sie benötigen mindestens 8 GB freien Speicherplatz. Ein anderer Grund kann sein, dass Ihr Computer während der Installation in den Stand-By-Modus / Ruhezustand abgeschaltet hat. In dem Fall schalten Sie einfach vor der Installation die Ruhefunktion aus. In seltenen Fällen kann es auch an zu wenig Hauptspeicher des Computers liegen oder eine Beschädigung / Kratzer der DVD-Unterseite vorliegen, so dass nicht mehr alle Dateien gelesen werden können.

Empfehlung: Schalten Sie während der Installation der Videos den Virenscanner aus, das kann insbesondere bei schwach ausgerüsteten Computern die Installation erheblich beschleunigen. Gehen Sie während dieser Zeit nicht ins Internet und rufen keine E-Mails ab und schalten den Virenscanner anschließend wieder an!

Löschen Sie in dem gewählten Zielverzeichnis der abgebrochenen Installation alle Dateien und leeren den Papierkorb. Wenn Sie die Installation noch einmal mit dem gleichen Zielverzeichnis versuchen wollen, brauchen Sie die vorhandenen Videos nicht zu löschen, sie werden überschrieben. Prüfen Sie, ob auf der gewählten Festplatte ausreichend Speicherplatz vorhanden ist und wählen Sie ggf. eine andere Festplatte, oder sorgen Sie für ausreichend freien Speicherplatz.

Die Standardordner für die Videos sind:
Windows XP: C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Kestner\DGSwb2\Videos
Ab Windows Vista: C:\ProgramData\Kestner\DGSwb2\Videos
Mac OS: /Benutzer/Für alle Benutzer/Kestner/DGSwb2/ Videos/
Sie können jedoch jeden beliebigen eigenen Ordner verwenden. Tipp: Verwenden Sie keinen Ordner, in dem sich auch andere Daten befinden. Legen Sie einen leeren Ordner z.B. "DGSVideos" an.

Wenn Sie ausreichend freien Speicherplatz haben und die Videoinstallation trotzdem wiederholt abbricht, dann können Sie auch die Videoarchive von der DVD mit folgendem Tool einzeln entpacken / extrahieren. Die Videos sind in den 10 Archivdateien: "Videos1.zip -Videos10.zip". Bei einer abgebrochenen Installation können Sie mit diesem Tool dann auch "von hinten" anfangen, die Videoarchive zu entpacken (also mit 10 beginnend) und solange weitere Archive (9,8,7,...) entpacken, bis alle 18703 Videos installiert sind. Damit sparen Sie Zeit.

Windows Tool:

  • Speichern sie diesen Download
  • Öffnen Sie die heruntergeladene Zip-Datei (Doppelklick oder rechte Maustaste) und extrahieren / entpacken Sie den Inhalt
  • Wählen Sie als Ziel ("extrahieren nach:") z.B. Ihren Desktop und starten Sie das Extrahieren
  • Öffnen Sie Ihren gewählten Download-Ordner (z.b. Desktop)
  • Starten Sie dort das Programm "unzip2"
  • Lesen Sie die Information im Programm und entpacken die fehlenden Videoarchive (VideosXXX.zip) von DVD
  • Nach Fertigstellung können Sie das Programm "unzip2" und den Ordner "Externals" aus Ihrem Download-Ordner bzw. von Ihrem Desktop wieder löschen.

Mac OS Tool:

  • Speichern sie diesen Download
  • Ziehen Sie das Programm "Unzip2" aus dem Download auf Ihren Desktop
  • Starten Sie dort das Programm "Unzip2"
  • Lesen Sie die Information im Programm und entpacken die fehlenden Videoarchive (VideosXXX.zip) von DVD
  • Nach Fertigstellung können Sie den Download "Unzip2" auswerfen und das Programm "Unzip2" löschen.

Kontrollieren Sie, ob Sie am Ende genau 18703 Dateien (und keinen Unterordner) in Ihrem Video-Ordner haben. Falls sich zusätzlich noch ein oder mehrere Videoarchive ".zip" in dem Video-Ordner befinden, so können diese gelöscht werden.

Hinweis: Wenn Sie einen eigenen Videoordner angelegt haben, müssen Sie diesen anschließend auch im Menü Extras | Optionen | Videoordner zurordnen.

Hinweis: Bei Verwendung von externen Medien, wie einer externen Festplatte oder externen Speicherkarte, kann es unter Umständen zu einem unvollständigen Abbruch der Videoinstallation kommen. Wenn es wiederholt nicht möglich ist, die große Anzahl Videos direkt auf das externe Medium zu installieren, dann müssen Sie die Videos ggf. zuerst auf die interne Festplatte entpacken und anschließend von dort manuell auf das ext. Medium verschieben. Wenn die interne Festplatte nicht mehr ausreichend Speicherplatz zur Verfügung hat, dann können Sie diesen Vorgang "portionsweise" mit obigem Tool erledigen.

nach oben

 

Installation auf einem externen Medium

Wenn Sie das Programm wegen Platzmangels auf einer externen Festplatte, USB-Stick oder einer Speicherkarte installieren möchten, empfehlen wir das Programm (1. Teil der Installation) trotzdem im Standardverzeichnis auf der internen Festplatte zu installieren (Windows: C:\Programme\Kestner\DGSwb2\... Mac: /Programme/Kestner/DGSwb2/) und die Videos auf dem externen Medium zu installieren (2. Teil der Installation).

Dann liegt das Programm, welches sehr wenig Platz benötigt, in seinem Standardverzeichnis, das vereinfacht spätere Updates. Die Videos, die sehr viel Platz beanspruchen (7,5GB), sind auf der externen Festplatte / Speicherkarte ausgelagert. Sie müssen anschließend im DGS-Wörterbuch im Menü "Extras - Optionen" den Videoordner auf Ihren Ordner auf der externen Festplatte einstellen.

Hinweis: In seltenen Fällen bricht die lang dauernde Installation der Videos ab, wenn ein externes Medium verwendet wird. Lesen Sie dazu: Fehler oder Abbruch beim Installieren der Videos.

Hinweis: Auch wenn Sie das Programm mit auf der externen Festplatte installieren, funktioniert es trotzdem nur auf dem Computer, auf dem Sie das Wörterbuch registriert haben.

nach oben

 

Das DVD-Laufwerk erkennt die DVD nicht

Manchmal erkennt ein CD- / oder DVD-Laufwerk die CD/DVD nicht. Die CD/DVD und deren Inhalt wird weder im Computer/Arbeitsplatz, noch im Windows Explorer oder Finder angezeigt, so dass auch der Setup, bzw. die Start.exe nicht ausgeführt werden kann.

Hierfür gibt es drei mögliche Fehlerursachen:

1. Die CD/DVD ist auf der Unterseite verschmutzt ("Fettfinger") oder hat Kratzer. Wenn der Kratzer an einer ungünstigen Stelle, z.'B. im Inhaltsverzeichnis der CD/DVD liegt, dann reicht manchmal schon ein kleiner Kratzer aus. Versuchen Sie die Unterseite vorsichtig zu reinigen. Wenn der Kratzer nicht zu beseitigen ist, bieten wir in unserem Online-Shop einen Umtausch gegen eine geringe Gebühr an.

2. Manchmal hat das Betriebssystem Windows ein Problem, eingelegte CDs/DVDs zu erkennen. Oft hilft hier einfach die CD/DVD noch mal auszuwerfen und wieder neu einzulegen. Wenn der Inhalt der CD/DVD im Explorer zu sehen ist, die CD/DVD aber nicht automatisch startet, dann ist die Autostart-Funktion des Laufwerks abgeschaltet (worden).

3. In seltenen Fällen kann es sein, dass die Firmware (Treiber) des CD-/DVD-Laufwerkes veraltet sind. Wenn Sie gute PC-Kenntnisse haben, können Sie auf der Hompage des Laufwerks-Hestellers suchen, ob es dort eine aktuellere Firmware für Ihr Laufwerk zum Download gibt. Auch wenn andere CDs/DVDs problemlos erkannt werden, hat es keine Bedeutung, da jede CD/DVD unterschiedliche Spezifikationen besitzt.

Wir haben noch keinen einzigen Fall gehabt, dass eine unserer CDs/DVDs fehlerhaft produziert waren.

nach oben

 

Installation ohne DVD-Laufwerk

Falls Ihr Computer weder ein internes, noch ein externes DVD-Laufwerk hat, können Sie die DVD auf einem anderen Computer gleicher Art (Windows/Mac) auf einen USB-Stick kopieren (kopieren, nicht installieren!) und auf dem Computer ohne DVD-Laufwerk vom USB-Stick installieren. Öffnen Sie dazu den Ordner, in dem sich die DVD-Kopie befindet und starten dort die "setup.exe" (bei Windows) bzw. "DGS-Wörterbuch 2.0.0.x Installation" (bei Mac).
Hinweis: Wenn Sie das Programm auf einem Windows-PC installieren wollen, müssen Sie die DVD auch auf einem Windows-PC kopieren, bzw. wenn Sie sie auf einem Mac installieren wollen, müssen Sie die DVD auf einem Mac kopieren, da jedes Betriebssystem nur "seine" Dateien erkennt und kopiert.

Wenn Sie über ein Netzwerk verfügen, können Sie die DVD auch auf die Festplatte eines anderen Computers im Netzwerk kopieren, oder das DVD-Laufwerk des anderen Computers im Netzwerk freigeben und das Programm über das Netzwerk auf dem Computer ohne DVD-Laufwerk installieren, siehe oben. Auch hier muss das Betriebssystem gleich sein.

Einfacher ist es, ein externes DVD-Laufwerk über USB anzuschließen.

nach oben

 

Registrierung / Lizenzierung

Zur Anwendung des Programms muss Ihre Lizenz nach der Programm-Installation registriert werden.

Es gibt keine "Benutzerlizenzen" (für mehrere Computer). Eine Lizenz (eine Seriennummer) berechtigt Sie zur Nutzung des Programms auf _einem_ Computer (Einzelplatzlizenz). Zur Anwendung auf zwei Computern benötigen Sie zwei Lizenzen.

Wenn Sie das Programm auf einem anderen Computer registrieren wollen, müssen Sie zuerst Ihre Lizenz auf dem alten Computer deregistrieren. Das Gleiche gilt auch, wenn Sie das Programm auf demselben Computer nach einer Neuinstallation des Betriebssystems oder Festplattenwechsel o.ä. neu registrieren wollen. Sie können das Programm beliebig oft deregistrieren und wieder neu registrieren.

Es besteht die Möglichkeit der Online- / und Offline-Registrierung. Zur empfohlenen Online-Registrierung benötigen Sie einen Internetanschluss (nur für den Augenblick der Registrierung). Nach der Online-Registrierung ist das Programm auch nutzbar, wenn Sie nicht online sind. Bei der Online-Registrierung wird die Lizenznummer automatisch generiert. Die aufwendigere Offline-Registrierung sollte nur verwendet werden, wenn überhaupt keine Möglichkeit besteht, den Computer mit dem Internet zu verbinden, auch nicht für den Moment der Registrierung. Bei der Offline-Registrierung müssen Sie Ihre Lizenznummer anfordern, lesen Sie dazu auch das Handbuch.

Falls Sie das Programm  zeitweise auf einem Computer und zeitweise auf einem anderen Computer nutzen möchten, können Sie das Programm auch mit nur einer Lizenz auf beiden Computern installieren. Sie registrieren Ihre Lizenz auf Computer A. Wenn Sie später das Programm auf Computer B nutzen möchten, deregistrieren Sie die Lizenz auf Computer A und registrieren sie neu auf Computer B und umgekehrt. Siehe Kapitel "Deregistrieren" im Handbuch. Das Programm und die Videos bleiben dabei auf beiden Computern installiert. Voraussetzung hierzu ist die Online-Registrierung auf beiden Computern. Lesen Sie dazu bitte auch das Handbuch. Wenn Sie das Programm regelmäßig auf zwei Computern nutzen möchten, benötigen Sie zwei Lizenzen. Für Mehrfachlizenzen gibt es günstige Staffelpreise.

Wenn Sie Ihre Lizenz auf einem anderen Computer registrieren wollen, müssen Sie zuerst Ihre Lizenz deregistrieren. Sie brauchen nur Ihre Seriennummer aufzuheben. Ihre Lizenznummer brauchen Sie sich nicht zu merken, sie wird bei jeder neuen Registrierung automatisch wieder neu vergeben.

Datenschutzerklärung: Bei der Registrierung werden außer Ihrem Namen und der E-Mail-Adresse keine persönliche Daten übertragen oder gespeichert. Ihre Angaben unterliegen dem Datenschutz und werden weder weitergegeben noch verkauft.

Ändern einer Offline-Registrierung in eine Online-Registrierung.

nach oben

 

Lizenz freischalten / deregistrieren

Wenn Sie Ihre Lizenz auf einem anderen Computer registrieren möchten, dann müssen Sie zuerst Ihre Lizenz freischalten / deregistrieren. Dazu haben Sie drei Möglichkeiten:

1. Freischaltung auf dem alten Computer:
Solange der alte Computer noch funktioniert, starten Sie dort das DGS Wörterbuch (ggf. im Demo-Modus) und deregistrieren Ihre Lizenz. Gehen Sie in das Menü Extras | Lizenzinfo und klicken im Fenster Lizenzinfo links oben auf den "Kestner" Schriftzug und bestätigen die Freischaltung  (siehe auch Handbuch - Deregistrieren).

2. Freischaltung auf dem neuen Computer:
Wenn Sie Ihre Lizenz auf dem alten Computer nicht mehr freischalten konnten, dann starten Sie das DGS Wörterbuch auf dem neuen Computer und führen ggf. die Aktualisierung durch, wenn sie Ihnen angeboten wird. Führen Sie die online Registrierung aus. Sie erhalten die Fehlermeldung "Die eingegebene Seriennummer ist noch/bereits registriert (204)". In dieser Maske können Sie links unten mit dem Button "Deregistrieren" Ihre Lizenz freischalten, indem Sie die Seriennummer und E-Mail-Adresse eingeben, mit der Sie die alte Lizenz registriert hatten. (Achtung: Das muss die E-Mail Adresse sein, mit der Sie damals die Lizenz registriert haben!). Anschließend können Sie direkt fortfahren und sich neu registrieren. Sie können bei der Neuregistrierung wahlweise einen anderen Namen und eine andere E-Mail-Adresse verwenden. Für eine Offline-Lizenz gehen Sie die Offline-Registrierungsschritte bis zum Ende durch und schicken uns Ihre Daten.

3. Oder Sie schreiben Ihre Seriennummer und den Namen, auf den die Lizenz bisher registriert war, an unseren Support. Unser Support kann dann auch Ihre Lizenz zur Neuregistrierung freischalten.

Wenn Sie Ihre Lizenz von Offline-Registrierung auf eine Online-Registrierung oder umgekehrt wechseln wollen, lesen Sie: Online-/ Offline-Registrierung.

Mit der Deinstallation des Programms bleibt die Lizenz für den Computer weiterhin registriert. Wenn Sie das Programm von Ihrem Computer deinstallieren, müssen Sie vorher Ihre Lizenz deregistrieren.

Sie brauchen sich nicht Ihre Lizenznummer zu merken. Sie benötigen zur Neuregistrierung nur Ihre Seriennummer.

nach oben

 

Die Seriennummer ist zur Registrierung ungültig (201)

Die eingegebene Seriennummer ist ungültig:

  • Die eingegebene Seriennummer existiert nicht
  • oder die Seriennummer ist (durch ein Upgrade) deaktiviert worden
  • oder es handelt sich um eine Seriennummer einer anderen Version

Lesen Sie hier die häufigsten Fragen zu einem Upgrade.

nach oben

 

Die eingegebene Seriennummer ist noch/bereits auf einem anderen Computer registriert (204)

Die eingegebene Seriennummer ist noch oder bereits auf einem anderen Computer registriert. Jede Seriennummer kann gleichzeitig nur auf einem Computer registriert sein. Bevor eine Seriennummer neu registriert werden kann, muss die alte Lizenz zuerst deregistriert werden.

Diese Meldung kann auch erscheinen, wenn es sich um denselben Computer handelt auf dem das Wörterbuch schon registriert war, wenn Hardware (z.B. die Festplatte) ausgetauscht wurde, oder er neu konfiguriert wurde.

nach oben

 

Diese Seriennummer ist für diese Version nicht zugelassen

Die Version 2 des Wörterbuches kann nicht mit einer alten Seriennummer der Version 1 registriert werden. Sie benötigen die beim Kauf der Version 2 enthaltene neue Seriennummer.

nach oben

 

Auf diesem Computer ist keine alte Lizenz registriert. Daher kann hier kein Upgrade registriert werden (211)

Diese Seriennummer ist nur für ein Upgrade gültig. Lesen Sie auch hier: Installation eines Upgrades.

Installieren und registrieren Sie zuerst die Version 1 (ohne Videos), danach können Sie das Upgrade registrieren und die Version 1 wieder löschen.

nach oben

 

Die Seriennummer wurde nicht gefunden, oder ist nicht für die Online-Registrierung zugelassen (1001)

Die Seriennummer nicht gefunden, vielleicht haben Sie einen Buchstaben vertauscht oder vergessen. Achten Sie auf den Unterschied zwischen O/0 und I/1.

Oder die Seriennummer wurde schon für eine Offline-Lizenz verwendet. Zur Änderung einer Offline- in eine Online-Lizenz wenden Sie sich bitte an den Support.

nach oben

 

Ein Fehler ist aufgetreten. Invalid host address - socket error - Problem mit Internetverbindung oder Server (104)

Zur Online-Registrierung benötigt das DGS Wörterbuch eine Verbindung mit dem Internet. Bei dieser Fehlermeldung kann das DGS Wörterbuch keine Verbindung mit dem Internet aufnehmen (obwohl Sie online sind).

Prüfen Sie mit einem anderen Programm (Browser oder E-Mail-Programm), ob zu diesem Zeitpunkt eine Internetverbindung vorhanden ist und kontrollieren Sie ggf. die Internetverbindung.

Falls eine Internetverbindung besteht, dann verhindert eine Firewall, Kinderschutzsoftware oder ein Securitypaket (Norton®, F-Secure®, McAfee®, GData®, etc.) dem DGS Wörterbuch den Zugang zum Internet. Geben Sie in Ihrer Firewall das DGS Wörterbuch frei (Whitelist). Bei Windows sind das die 2 Programme: C:\Programme\Kestner\DGSwb2\DGS-Wörterbuch.exe und C:\Programme\Kestner\DGSwb2\dgswblaunch.exe (sofern Sie die Programme in den Standardordner installiert haben).

Sie benötigen die Online-Verbindung nur für den Moment der Registrierung. Wenn eine generelle Freigabe unseres Programms nicht möglich ist, können Sie evtl. auch für den Moment der Registrierung Ihre Sicherheitssoftware kurz deaktivieren, wenn Sie solange kein anderes Programm (Browser, E-Mail, etc.) offen haben, welches eine Verbindung mit dem Internet hat. Nach der Registrierung aktivieren Sie Ihre Sicherheitssoftware sofort wieder. Nach der Registrierung benötigt unser Programm keine Verbindung mehr zum Internet, wenn Sie auf die automatischen Aktualisierungen verzichten wollen.

Haben Sie einen Proxy-Server in Ihrem Netzwerk, dann lesen Sie hier zum Proxy-Server. Wenn sich Ihr Computer in einem Netzwerk einer Firma oder einer Organisation befindet, wenden Sie sich an Ihren Systemadministrator.

Am Server liegt es i.d.R. nicht, da er zu 99,9% der Zeit immer erreichbar ist.

nach oben

 

Windows hat ein Problem festgestellt

Das Programm stürzt beim Abspielen von Videos, oder beim Klick auf einen der Video-Steuerungsknöpfe mit der Meldung "Windows hat ein Problem festgestellt" ab.

Das Problem liegt an einer fehlerhaften Apple Quicktime® Installation. Deinstallieren und installieren Sie Quicktime neu, siehe: Apple Quicktime® installieren.

nach oben

 

could not open video player

Zum Abspielen der Videos wird Apple Quicktime® auf Ihrem Computer benötigt. Deinstallieren und installieren Sie Quicktime neu, siehe: Apple Quicktime® installieren.

nach oben

 

Es kommt immer das Video "Hallo" oder die Meldung "Demo-Modus"

Hierfür gibt es vier mögliche Erklärungen:

1. Sie haben nur eine Demo-Version. Dann wird für jedes Wort nur das Video "Hallo" gezeigt. Bei dem jeweils ersten Wort jeder Rubrik, können Sie jedoch das Originalvideo sehen. Sobald Sie das Programm lizenzieren, haben Sie Zugriff auf alle Videos.

2. Sie haben die Videos nicht in den Standardordner installiert, sondern einen eigenen Ordner, z.B. auf einer externen Festplatte, gewählt. Dann müssen Sie jetzt einfach im Menü Extras - Optionen Ihren individuellen Videoordner einstellen.

3. Die Installation der Videos war nicht vollständig erfolgreich. Wenn nicht alle Videos installiert wurden, dann wird für jedes nicht vorhandene Video als Platzhalter das Video "Hallo" gezeigt.

Prüfen Sie folgende Punkte:

  • Prüfen Sie im Menü "Extras-Optionen", ob der eingestellte Ordner für die Videos mit dem Ordner übereinstimmt, in dem Sie die Videos installiert haben.
  • Wenn ja, dann prüfen Sie, ob sich in dem betreffenden Ordner mindestens 18703 Dateien befinden. (Der Ordner "ProgramData" ist i.d.R. ein versteckter Ordner, den Sie zuerst über die Ordneroptionen anzeigen müssen)
  • Falls sich in dem Video-Ordner weniger als 18703 Dateien befinden, dann starten Sie die Videoinstallation erneut. Die schon vorhandenen Videos werden dabei überschrieben, fehlende Videos werden ergänzt.
  • Starten Sie dazu das Programm "Videos-installieren" auf der DVD und achten darauf, dass der Rechner während der Installation nicht in den Energiesparmodus abschaltet und auf mögliche Fehlermeldungen während der Installation. Am Ende der Installation müssen Sie eine Meldung erhalten, dass alle Videos erfolgreich installiert wurden. Achtung, Sie benötigen für die Videos mindestens 8 GB freien Speicherplatz auf der Festplatte!
  • Falls bei der Videoinstallation trotz ausreichend freiem Platz wiederholt ein Fehler auftritt, lesen Sie bitte hier: Fehler oder Abbruch beim Installieren der Videos.
  • Die Programminstallation und Registrierung müssen nicht erneut ausgeführt werden, sofern sie erfolgreich waren.
  • Falls Sie nach einer abgebrochenen Installation der Videos, die Videos in einem anderen Ordner speichern, vergessen Sie nicht den alten Videoordner der abgebrochenen Installation zu löschen, damit kein unnötiger Platz auf Ihrer Festplatte verschwendet wird. Sie können den Videoordner entweder manuell löschen, oder mit dem Tool Cleaner.

4. Falls das Programm bisher normal benutzt werden konnte und plötzlich die Meldung "Demo-Modus, Programm nicht lizenziert" erscheint, kann es auch an einer temporären Störung liegen. Beenden Sie das Programm und starten es neu. Wenn keine der Ursachen 1-3 vorliegt, verschwindet die Meldung wieder von alleine

nach oben

 

Das Video startet nicht, es ist nur eine grüne / gemusterte Fläche

Hierbei handelt es sich um ein Problem der Grafikkarte.

Stellen Sie in den Eigenschaften Ihrer Grafikkarte die "Hardwarebeschleunigung" aus. Sie finden diese Option bei

Windows XP: Desktop: rechte Maustaste | Eigenschaften | Einstellungen | Erweitert | Problembehandlung | Hardwarebeschleunigung "Keine"

Ab Windows Vista: Desktop: rechte Maustaste | Bildschirmauflösung | Erweiterte Einstellungen | Problembehandlung | Hardwarebeschleunigung "Keine"

nach oben

 

Es kommt kein Ton / keine Lautsprache

Hierbei handelt es sich um keinen Fehler.

Die Deutsche Gebärdensprache benötigt zwar bei vielen Gebärden unabdingbar das Mundbild, allerdings immer ohne laut gesprochenes Wort (ohne Ton).

nach oben

 

Die Registrierung erscheint erneut, obwohl ich schon registriert bin

Obwohl sie das Wörterbuch schon erfolgreich registriert hatten, wird die Registrierung plötzlich erneut aufgerufen. Dies kann verschiedene Ursachen haben.

1. Während der Prüfung der Registrierung gab es eine kurze technische Störung bei der Überprüfung der Lizenz.

Klicken Sie in der Registrierungsmaske auf Abbrechen und beenden das Programm. Warten Sie kurz und starten das Programm erneut. Meistens startet das Programm anschließend wieder ganz normal.

2. Evtl. hat sich eine grundlegende Konfiguration Ihres Computers geändert (neue Hardware, andere Systemkonfiguration), oder es wurde eine Wiederherstellung des Systems durchgeführt, oder die Aktualisierung ist abgebrochen. Gehen Sie in dem Fall wie folgt vor:

  • Beenden Sie das Programm
  • Falls Sie nicht die neueste Version haben (siehe oben), installieren Sie das neueste Update.
  • Gehen Sie online und starten das Programm
  • Wählen Sie bei der Registrierung „Demo-Modus“
  • Nachdem das Programm gestartet ist, wählen Sie im Menü Extras – Lizenzinfo, es werden Ihre Lizenzdaten angezeigt.
  • Klicken Sie im Lizenzinfo-Fenster links oben auf das Kestner-Logo und bestätigen die Freischaltung Ihrer Lizenz.
    Falls das Freischalten nicht erfolgreich war, lesen Sie hier weiter.
  • Beenden und Starten Sie das Programm neu. Jetzt können Sie sich wieder neu registrieren.

3. In seltenen Fällen, z.B. bei Notebooks mit Internetverbindung über USB-Stick, kann folgende Maßnahme das Problem lösen:

  • Beenden Sie das Programm
  • Falls Sie nicht die neueste Version haben (siehe oben), installieren Sie das neueste Update.
  • Gehen Sie online und starten das Programm
  • Wählen Sie bei der Registrierung „Demo-Modus“
  • Nachdem das Programm gestartet ist, wählen Sie im Menü Extras – Lizenzinfo, es werden Ihre Lizenzdaten angezeigt.
  • Klicken Sie im Lizenzinfo-Fenster links oben auf das Kestner-Logo, schalten Ihre Lizenz frei und beenden das Programm.
    Falls das Freischalten nicht erfolgreich war, lesen Sie hier weiter.
  • Starten Sie das Programm erneut
  • Wählen die Online-Registrierung
  • Geben Sie Ihre persönlichen Daten ein und bestätigen diese.
  • Es erscheint die 50-stellige Lizenznummer
  • Achtung: Jetzt halten Sie die Strg-Taste (Windows), bzw. Cmd-Taste (Mac) gedrückt und bestätigen die angezeigte Lizenznummer und halten die Strg-Taste gedrückt, bis zur nächsten Maske "Vielen Dank, Ihre Registrierung war erfolgreich ...".
  • Sie können die Strg-Taste wieder loslassen und die letzte Maske bestätigen
  • Damit sollte das Problem behoben sein.

 

Falls das Freischalten nicht erfolgreich war, dann starten Sie über das Windows Startmenü - Alle Programme im Ordner "Das große DGS Wörterbuch" das Programm "Cleaner". (Mac: Finder - Programme/Kestner/DGSwb) Entfernen Sie alle Häkchen, bis auf "Sonstige Daten". Halten Sie die "Strg" + "Alt" - Tasten (Mac: "Cmd" + "Alt") gedrückt und bestätigen das "Löschen".

nach oben

 

In den Standbildern der Gebärden ist eine blaue Linie

Verschieben Sie das Videobearbeitungsfenster, so dass es nicht über dem Video liegt.

nach oben

 

Datei QTCF.dll wurde nicht gefunden

Hierbei handelt es sich um eine fehlerhafte Apple Quicktime®- / bzw. iTunes-Installation. Deinstallieren und installieren Sie Quicktime neu, siehe: Apple Quicktime® installieren.

nach oben

 

Ein Fehler ist aufgetreten, Type: Chunk ... / oder Type: function error ... oder ähnlich

Beenden Sie das Programm und installieren Sie die neueste Aktualisierung.

Bei einem Windows PC prüfen Sie bitte, ob Ihr Betriebssystem die Systemvoraussetzungen erfüllt.

nach oben

 

Internetverbindung über einen Proxy-Server / Firewall

Wenn Ihr Computer an ein Netzwerk mit Proxy-Server angeschlossen ist, dann müssen sie zur Verbindung mit dem Internet  einmalig die Daten Ihres Proxyservers eingeben (wird nur zur Online-Registrierung und für Updates benötigt).

Beim Programmstart finden Sie in der ersten Registrierungsmaske ("Online/Offline") links unten einen Button "Proxy", mit dem Sie Ihre Proxyeinstellungen eingeben. Erfragen Sie ggf. Ihre Proxyeinstellungen bei Ihrem Systemadministrator. Sie können die Proxyeinstellungen später auch im Menü Extras wieder ändern.

In Einzelfällen gibt es auch die umgekehrte Situation. Falls mit Angabe der Proxy-Server-Daten keine Internetverbindung zustande kommt, löschen Sie die Proxy-Server-Daten ganz raus und versuchen es ohne.

Falls Sie keinen Proxyserver haben, oder auch mit Proxy-Anmeldung keine Internetverbindung zustande kommt, gibt es weitere Filter- und Sperrmechanismen wie Firewalls oder Kinderschutzsoftware in Ihrem Netzwerk, selbst wenn andere Programme, wie ein Browser ins Internet kommen. Geben Sie neben dem Programm "DGS-Wörterbuch.exe" unbedingt auch das Programm "dgswblaunch.exe" in Ihrer Firewall frei. Setzen Sie sich mit Ihrem Netzwerkadministrator in Verbindung.

nach oben

 

Online-/ Offline-Registrierung wechseln

Ob Sie sich online oder offline registrieren, hat nur etwas damit zu tun, ob Ihr Computer zum Zeitpunkt der Registrierung eine Möglichkeit der Internetverbindung hat oder nicht. Auch wenn Sie sich online registrieren, können sie das Programm anschließend offline nutzen und umgekehrt. Die Online-Registrierung ist für Sie wesentlich bequemer und schneller und Sie können später die Lizenz jederzeit selbstständig wieder freischalten und auf einem anderen Computer neu registrieren. Wenn Sie Ihren Computer offline registrieren, dann müssen Sie auch zum Wechsel auf einen anderen Computer wieder mit uns Kontakt aufnehmen.

Wenn Sie bisher eine Online-Registrierung hatten und jetzt (auf einem anderen Computer) auf eine Offline-Registrierung  wechseln möchten, dann deregistrieren Sie zuerst Ihre Online-Lizenz (siehe Handbuch: Deregistrieren). Anschließend schicken Sie uns Ihre Daten des anderen Computers zur Offline-Registrierung (siehe Handbuch: Offline-Registrierung).

Wenn sie bisher eine Offline-Registrierung hatten und jetzt (auf einem anderen Computer) auf eine Online-Registrierung wechseln möchten, dann deregistrieren Sie zuerst Ihre Offline-Lizenz (siehe Handbuch: Deregistrieren). Anschließend schreiben Sie uns, damit wir Ihre Offline-Lizenz in eine Online-Lizenz umwandeln und Sie sich anschließend selber online registrieren können.

Zur Installation auf mehreren Computern, lesen Sie: Registrierung / Lizenzierung.

Achtung, bevor Sie Ihre Festplatte formatieren oder Ihren alten Computer entsorgen, lesen Sie: Computer neu installieren.

Bei der Online-Registrierung werden außer Ihrem Namen und der E-Mail-Adresse keine persönliche Daten übertragen. Ihre Angaben unterliegen dem Datenschutz und werden weder weitergegeben noch verkauft.

nach oben

 

Proxy Authentication failed (407)

Ihr Computer befindet sich in einem Netzwerk mit einem Proxy-Server. Lesen Sie: Proxy-Server.

nach oben

 

Beim Erstellen eines Fotos vom Video erscheint nur eine schwarze Fläche

Hier liegt eine veraltete oder fehlerhafte Installation von Quicktime vor. Deinstallieren und installieren Sie Quicktime neu, siehe: Apple Quicktime® installieren.

nach oben

 

keine Schreibrechte auf diesem Medium

Hier gibt es zwei mögliche Ursachen:

1. Mac: vermutlich haben Sie das Programm nicht vollständig installiert und direkt aus der Installationsdatei gestartet. Installieren Sie das Programm wie folgt:

1. Legen Sie die DVD ein und öffnen die DVD
2. Starten Sie das Programm „DGS Wörterbuch 2.x Installation“ und anschließend die Installation der Videos (wird automatisch aufgerufen)
6. Schließen Sie die DVD und werfen Sie sie aus (rechte Maustaste)
7. Starten Sie im Ordner Programme/Kestner/DGSwb2 das DGS-Wörterbuch (oder ziehen sich das Icon in Ihr Dock und starten es dort)

2. Ihrem Benutzer fehlen Schreibrechte zum Programm- oder Einstellungs-Ordner (Mac: /Programme/Kestner/DGSwb2/  , Win: C:\Programme\Kestner\DGSwb2\ ). Melden Sie sich mit einem Benutzer an, der Administrator-Rechte hat, oder deaktivieren Sie als Administrator im Menü Extras | Optionen die automatische Aktualisierung.
 

nach oben

 

Das Video bleibt auf dem Anfangsbild stehen und wird nicht abgespielt

Beim Starten eines Videos bleibt das Video auf dem Anfangsbild stehen und wird nicht abgespielt. Das Gleiche gilt für alle anderen Phänomene im Zusammenhang mit dem Abspielen der Videos (zu langsam, hängenbleiben, ...).

Hier liegt eine fehlerhafte Installation von Apple Quicktime® vor. Deinstallieren und installieren Sie Quicktime neu, siehe: Apple Quicktime® installieren.

nach oben

 

Gebärden-Pfeile zeichnen / Gebärdenbilder

Das Wörterbuch enthält keine vorgefertigten Bilder mit Pfeilen. Man kann die Videos an einer beliebigen Stelle anhalten und einen beliebigen Pfeil oder auch andere Informationen selbst in das Standbild einzeichnen. So können auch Bilder von eigenen Gebärden erstellt werden, indem man eine passende Gebärde aussucht und einen Pfeil für eine andere Bewegungsrichtung hineinzeichnet oder noch andere Informationen einzeichnet.

Zum Zeichnen der Pfeile gibt es verschiedene Möglichkeiten. Neben dem Zeichnen mit der Maus, kann man auch ein einfaches Grafiktablett an den Computer anschließen (das kann ein ganz kleines, preiswertes Grafiktablett sein). Mit dem Stift eines Grafiktabletts hat man i.d.R. eine bessere Kontrolle über den Mauszeiger und damit eine bessere Linienführung. Wenn Sie im Besitz eines Bildbearbeitungsprogrammes sind, dann können Sie auch diese Sammlung von vorgefertigten Pfeilen herunterladen und die Pfeile in die abgespeicherten Gebärdenbilder einfügen und nach Bedarf anpassen.

Pädagogen der Max-Ernst-Schule in Euskirchen haben einen Arbeitskreis begonnen, in dem sie Gebärdenbilder aus dem großen Wörterbuch der Deutschen Gebärdensprache mit eigenen Pfeilen versehen. Diese Gebärdenbilder finden Sie hier.

nach oben

 

CoreVideo.dll bzw. CoreAudioToolbox.dll nicht gefunden

Hierbei handelt es sich um eine fehlerhafte Apple Quicktime®- / bzw. iTunes-Installation. Deinstallieren und installieren Sie Quicktime neu, siehe: Apple Quicktime® installieren.

nach oben

 

Das Video startet nicht, es ist nur eine weiße, blaue oder schwarze Fläche

Hier liegt eine fehlerhafte Installation von Apple Quicktime® oder iTunes® vor. Deinstallieren und installieren Sie Quicktime (und ggf. iTunes) noch mal neu, siehe: Apple Quicktime® installieren.

nach oben

 

dgswblaunch ... for Windows hat ein Problem festgestellt ...

Bei diesem Fehler handelt es sich um einen Konflikt unseres Programmes mit bestimmten Eigenschaften Ihres Computers, die nicht den Windows Standard-Spezifikationen entsprechen. Leider ist diese Fehlermeldung, die von Windows herausgegeben wird, völlig unspezifisch und sagt nichts über die Ursache aus.

Hier finden Sie einen Leitfaden mit Möglichkeiten zur Fehlerbehebung.

nach oben

 

Unbekannter Softwarefehler (0x06d007e) ist in der Anwendung an der Stelle 0x7c812afb aufgetreten

Wenn das Programm direkt beim Start mit dieser oder einer ähnlichen Meldung abstürzt, installieren Sie Apple Quicktime®. Falls Quicktime schon installiert ist, siehe: Apple Quicktime® installieren.

Hier finden Sie einen Leitfaden mit weiteren Möglichkeiten zur Fehlerbehebung.

nach oben

 

Das Video startet nicht, ruckelt stark, oder bleibt stehen, läuft aber nach Strg + Alt + Entf. weiter.

Wenn Ihr Computer die Systemvoraussetzungen erfüllt (Geschwindigkeit und Hauptspeicher) kann die Ursache auch an der Grafikkarte liegen, lesen Sie hier weiter: Das Video startet nicht, es ist nur eine grüne / gemusterte Fläche.

nach oben

 

Windows: Gebietsschema auf Deutsch einstellen

Bei Windows muss neben einem Deutschen Betriebssystem auch das Gebietsschema des Computers auf Deutsch eingestellt sein. Sie können diese Einstellung hier ändern: Systemeinstellungen | Zeit, Sprache und Region | Region und Sprache | Format: Deutschland
und: Systemeinstellungen | Zeit, Sprache und Region | Region und Sprache | TAB Verwaltung | Aktuelles Gebietsschema:  Deutsch (Deutschland)

nach oben

 

Ein Fehler ist aufgetreten. Die Software kann jetzt nicht mit ihrem Lizenzcode registriert werden

Sie haben keine Administratoren-Rechte auf alle lokalen Verzeichnisse. Melden Sie sich mit einem Benutzer an, der Administratoren-Rechte besitzt und melden sich zusätzlich bei unserem Support, um Ihre Lizenz freischalten zu lassen. Danach können Sie sich neu registrieren.

nach oben

 

Die Aktivierungsnummer ist nicht korrekt (102)

In der Version 2.0.0.1 kann unter bestimmten Umständen bei der Registrierung die Meldung erscheinen "Die Aktivierungsnummer ist nicht korrekt"

Aktualisieren Sie bitte das Programm mit dem aktuellen Update 2.0.0.2 oder größer.

nach oben

 

Der Computer wurde durch Windows geschützt

Beim Start eines Updates nach dem Download kann bei manchen Windows 8 Computern die folgende Meldung erscheinen:

"Der Computer wurde durch Windows geschützt.
Von Windows SmartScreen wurde der Start einer unbekannten App verhindert. Die Ausführung dieser App stellt unter Umständen ein Risiko für den PC dar."

Klicken Sie auf: "Weitere Informationen"
Anschließend klicken Sie auf: "Trotzdem ausführen"

Unser Programm stellt kein Risiko für Ihren PC dar. Die Meldung ist unberechtigt. Die Begründung für diese Warnung von Microsoft lautet: "If you are trying to run an unfamiliar app that’s not used by other Windows users, you are warned."

nach oben

 

Alte Version 1 nach Upgrade deinstallieren

Nach dem erfolgreichen Upgrade ist die Lizenz der Version 1 automatisch deaktiviert und nicht mehr nutzbar. Sie müssen nur noch das Programm und die Videos von Version 1 deinstallieren.

Deinstallation Version 1 auf Windows: Wenn Sie auf Windows ein Upgrade installieren wird das alte Wörterbuch nicht automatisch gelöscht.

  • Benutzen Sie zum Löschen der alten Videos und Daten das Programm „Cleaner“ im Windows Startordner „Das große Wörterbuch der DGS 1.x“, oder löschen Sie den kompletten Videoordner manuell.
  • Anschließend deinstallieren Sie das Programm „Das große DGS Wörterbuch 1.x“ über Ihre Systemsteuerung – Programme deinstallieren.

Deinstallation Version 1 auf Mac: Wenn Sie auf einem Mac ein Upgrade installieren, dann wird das alte DGS Wörterbuch Programm im Ordner /Programme/Kestner/ automatisch gelöscht. Falls Sie das weiße "K-Icon" zum alten Programm in Ihr Dock gezogen haben, dann müssen Sie dieses selbst aus dem Dock entfernen. Nach der Installation können Sie mit dem Programm „Cleaner“ im Ordner /Programme/Kestner/DGSwb2/ die alten Videos und Daten der Version 1 löschen. Achten Sie dabei aber darauf, dass Sie oben nur die Version 1 „V1“ auswählen, damit Sie nicht aus Versehen auch die neuen Videos der Version 2 (V2) löschen. Alternativ können Sie auch den alten Videoordner manuell löschen.

nach oben

 

Could not create movie reference

Bei diesem Fehler ist entweder das Programm nicht mit vollen Administrator-Rechten installiert worden, oder bei der Anwendung fehlen Rechte auf allgemeine Verzeichnisse. Sie können diesen Fehler umgehen, wenn Sie das Programm mit der rechten Maustaste "Als Administrator ausführen" starten.

nach oben

 

Die eingegebenen Informationen sind nicht korrekt. Vesuchen Sie es bitte noch einmal

Bei dieser Fehlermeldung ohne Fehlernummer sind Sie vermutlich nicht als Administrator angemeldet. Melden Sie sich für den einmaligen Registrierungsprozess als Administrator an. Überprüfen Sie ggf. die Einstellung der Proxyserverdaten in unserem Programm und die Freigabe unsere Programms dgswblaunch.exe in Ihrer Firewall. Zur späteren Programmnutzung können Sie sich auch mit einem normalen Benutzer ohne Admin-Rechte anmelden.

nach oben

 

Mac: Das Einfügen eines Bildes aus der Zwischenablage funktioniert nicht

Auf dem Mac kann bei bestimmten Programmen das Gebärdenbild aus unserem DGS Wörterbuch aus der Zwischenablage nicht eingefügt werden, wenn Sie als Bildformat "JPG" gewählt haben. Gelegentlich kommt eine Meldung, dass nicht ausreichend Hauptspeicher vorhanden sei.

Ändern Sie in unserem DGS Wörterbuch im Menü Extras - Optionen das Bildformat auf "PNG".

nach oben

 

Das Programm stürzt beim Starten (mit Fehlermeldungen) ab und öffnet sich nicht

Wenn das Programm direkt beim Start mit oder ohne Meldung abstürzt, liegt eine alte, fehlerhafte Quicktimeinstallation vor. Installieren Sie Apple Quicktime®. Siehe: Apple Quicktime® installieren.

Hier finden Sie einen Leitfaden mit weiteren Möglichkeiten zur Fehlerbehebung.

nach oben

 

Offline-Registrierung ohne Drucker am Computer

Wenn Ihr Computer keinen Internetanschluss hat, können Sie mit einem Formular aus dem DGS-Wörterbuch bei uns eine Offline-Lizenz anfordern, siehe Handbuch. Falls dieser Computer auch keinen Anschluss an einen Drucker besitzt, gibt es folgende Möglichkeiten, uns die notwendigen Daten zu schicken. Gehen Sie, wie im Handbuch beschrieben, die Registrierungsmasken der Offline-Registrierung bis zum Ende durch.

  • Wählen Sie im Drucker-Dialog einen PDF-Treiber aus (ein PDF-Druckertreiber befindet sich zur Installation auf der Wörterbuch-DVD) und speichern das PDF ab. Anschließend können Sie es entweder direkt von dem PC per E-Mail versenden, oder zuerst auf einen USB-Stick kopieren und von einem anderen Computer versenden.

  • In der letzten Maske, wo Sie normalerweise das Anforderungsformular ausdrucken würden, stehen alle Daten auch in der Zwischenablage bereit, um in ein anderes Dokument kopiert zu werden. Öffnen Sie eine Textverarbeitung (auf jedem Windows Computer gibt es mindestens den Texteditor "Notepad") und kopieren alle Daten in das Dokument. Speichern Sie das Dokument und drucken es (via USB-Stick) auf einem anderen Computer aus, oder schicken es uns per E-Mail.

  • Notfalls können Sie die Daten in dem geöffneten Textdokument auch abfotografieren oder abschreiben (was immer die Gefahr von Tippfehlern beinhaltet).

Wichtig: Wir benötigen ALLE Daten, die in dem Formular bzw. der Zwischenablage stehen. Und dieser Vorgang muss individuell für jeden einzelnen Computer durchgeführt werden, falls Sie mehrere Offline-Computer lizenzieren möchten.

Falls Sie weder E-Mail, noch Fax besitzen, können Sie uns die Daten auch per Post zukommen lassen.

 

 

Auf das angegebene Gerät bzw. den Pfad oder die Datei kann nicht zugegriffen werden

Manchmal sind Virenscanner bzw. Firewalls (z.B. Avast oder Avira) etwas übereifrig und sperren bestimmte Programme vor der Ausführung. Beenden Sie bei dieser oder einer ähnlichen Fehlermeldung Ihren Virenscanner/Firewall kurz (währenddessen bitte keine E-Mails abrufen). Wenn sich mit ausgeschaltetem Virenscanner unser Wörterbuch wieder normal öffnen lässt, wissen Sie wo das Problem liegt, Sie können Ihren Virenscanner wieder starten. Prüfen Sie die Einstellungen Ihres Sicherheitsprogrammes. In den meisten Virenscannern und Firewalls können Sie einzelne Programme zu einer Ausnahmeliste/Whitelist hinzufügen, die nicht gesperrt werden sollen. In unserem Fall sind das die zwei Programme: "DGS-Wörterbuch" und "dgswblaunch", die beide im Verzeichnis C:\Programme (x86)\Kestner\ liegen.

 

 

Hier finden Sie einen Leitfaden mit weiteren Möglichkeiten zur Fehlerbehebung.

nach oben

 

Die genannten Begriffe und Marken sind eingetragene Warenzeichen ® der jeweiligen Firmen.

 

 
 
Copyright © 1999-2017 Verlag Karin Kestner | Impressum | AGB